New Airport Firmware crashes old Airports

Discussion in 'Mac Accessories' started by aygwm, Apr 23, 2014.

  1. aygwm macrumors member

    Joined:
    Jul 4, 2008
    #1
    I just applied the 7.7.3 firmware update to my 6 month old Time Capsule, and now it doesn't connect or join to my older, Airport Extreme. I fire up Airport Utility, but the older Airport Extreme doesn't show up anymore. Restarted it, no luck. Any ideas?
    Perhaps this is unrelated, but now on my MacBook Pro running Mavericks, the wifi bar at the top is greyed out, even though I still have an internet connection. The drop down menu shows I'm connected, but wifi wavy signal is grey. And weirder still, I'm getting twice as fast wifi than I pay for. I've gone from 23 to 56mps.
    Any ideas?
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    No issues here. The faster speed is not due to the AirPort, but rather your ISP. Try resetting both base stations and repeat!
     
  3. NukeIT macrumors regular

    Joined:
    Mar 20, 2013
    #3
    I had issues with connectivity right after updating as well. After several hard power downs on the AEBS It booted up green, and was able to re-establish my network. Not sure what it was tho.
     
  4. mneblett macrumors 6502

    Joined:
    Jun 7, 2008
    #4
    Ditto. After updating my TC, my Airport Express "yellow light"ed and I could not clear it through Airport Utility.

    I ended up unplugging/plugging in the Airport Express, and when it rebooted itself it connected to the updated TC as if nothing had happened.
     
  5. MCAsan macrumors 601

    MCAsan

    Joined:
    Jul 9, 2012
    Location:
    Atlanta

Share This Page