New Apple Watch Att won’t send text

Discussion in 'Apple Watch' started by Texas12345, Sep 22, 2017.

  1. Texas12345 macrumors newbie

    Joined:
    Sep 22, 2017
    #1
    New Apple Watch 3 when disconnected from phone will make phone calls but will not send texts. I have tried resetting, setting up as new watch and just about everything. Have 2-3 bars. Any ideas?
     
  2. Marcusshelton macrumors newbie

    Joined:
    Sep 22, 2017
    #2
    I’m in Texas also. I have att. I set up everything without a problem. Tested it out and was able to make calls. Can’t send text over cellular. I made this account just to look for an answer to this same problem.
     
  3. Texas12345 thread starter macrumors newbie

    Joined:
    Sep 22, 2017
    #3
    I’m on the phone with them now. Frustrating keep getting undelivered messages. Currently in college station but live in Fort Worth
     
  4. Marcusshelton macrumors newbie

    Joined:
    Sep 22, 2017
    #4
    I’m waiting on chat. I’m in Bay City.
     
  5. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #5
    I believe that the watch can send iMessages over cellular (or WiFi) without the phone, but in order to send an actual text message the phone needs to be on and connected to the internet. The watch doesn’t need to be connected to the phone... your phone could be in California and your watch in Florida, but the watch sends text messages through the cloud to the phone, which then sends them out over the cellular network. If you are testing this by turning your phone off then that’s likely what is causing the problem.
     
  6. Marcusshelton macrumors newbie

    Joined:
    Sep 22, 2017
    #6
    Yep. Figured it out last night when I came across the information on att’s page. Everything is good now. Thanks for sharing.
     
  7. Texas12345 thread starter macrumors newbie

    Joined:
    Sep 22, 2017
    #7
    Not sure it works like that. When I turn into airplane mode on phone the watch will still make calls but will not send a text
    --- Post Merged, Sep 23, 2017 ---
    What did you figure out?? My phone was in the car moments ago while on and the watch still didn’t send text when attempting. Full signal on watch as well
     
  8. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #8
    Your iPhone can't be in Airplane mode if you want to Send/Receive SMS/MMS txts from your LTE watch. Your iPhone has to be connected to AT&T via the cellular network or via Wi-Fi.

    Here is what AT&T says: SMS/MMS text messaging requires that your synced smartphone must be powered on so SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to the AT&T network via either a cellular or Wi-Fi connection. If using a Wi-Fi connection, your smartphone must have Wi-Fi calling activated.

    Dave
     
  9. elemenohme, Sep 23, 2017
    Last edited: Dec 16, 2017
  10. tenunderfour macrumors newbie

    Joined:
    Sep 23, 2017
    #10
    I am having a similar problem. I'm on AT&T, watch can make phone calls, but I am not receiving texts regularly. I can send a text, but then about 5 minutes later I get an alert that says "message failed to send". It also seems like it's NOT sending these as iMessages because they come through in green (not blue). Interestingly though, some of these messages are actually being received by the recipients. I am still getting the message that they were not sent though. This is maddening.
     
  11. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #11
    May I ask how you figured it out ? Thanks in advance
     
  12. Marcusshelton macrumors newbie

    Joined:
    Sep 22, 2017
    #12
    Turned off Bluetooth and WiFi on my phone so Watch wouldn’t be connected. Didn’t turn phone off and didn’t put it in airplane mode (which were the two ways I had been testing it originally). So phone was connected to att network via cellular but not to my watch. I was able to send texts etc from watch. I even left phone at home and drove off a distance to test it and it still worked.

    Att requires phone to be communicating with network in order for watch to send texts (not required for calls). Since I had been putting phone on airplane mode (no communication with att) or turning it off (no communication with att) it looked like my watch wasn’t allowed to send text messages.

    It’s on att’s page that calls will work without phone being connected to network, but texts won’t. Something about routing texts from Watch to phone via the cloud. Watch can communicate with cloud via cellular, but if phone is off or in airplane mode it won’t be communicating with anything.

    I spent the whole day and much of the night thinking it wasn’t working properly. Even on chat with tech support didn’t help. Then someone on here posted about phone needing to be on and I found it on att website shortly thereafter.
     
  13. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #13

    Interesting. Let me try this
     
  14. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #14
    My phone is on and connected to ATT LTE but I’m still not receiving/sending texts when separated from the phone. I can make voice calls, but texting fails.
     
  15. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #15
    Are you turning off Bluetooth and WiFi ?
     
  16. lw9090 macrumors regular

    Joined:
    Jul 31, 2008
    #16
    On your phone go to settings, messages, Send and Receive and make sure your Apple ID is in the send/receive list. if it is you may need to toggle the off and on. worked for me
     
  17. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #17
    Yes, WiFi & BT both off. The messages just stall & ultimately fail to send.
     
  18. elemenohme, Sep 23, 2017
    Last edited: Dec 16, 2017
  19. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #19
    Well I tested this. I have att 2 watches. Both phones lte on only. BT and WiFi off. Phones left at home and I drove a mile away. Both phones were able to send regular text messages and iMessages went thru using lte only on the watches.
     
  20. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #20
    Not sure it will solve the problem, but it definitely had an impact on the number of dialog boxes appearing on my screen!
     
  21. iJuniorDB macrumors newbie

    iJuniorDB

    Joined:
    Sep 23, 2017
    Location:
    USA
    #21
    You also have to ensure text message forwarding is on in the iPhone Settings essentially the feature is the same as receiving SMS messages as Watch S2 now, you have to be on the same network on both devices for it to work with the Watch S3 Cellular Connectivity is needed as this would be the only way both devices are in the same network AT&T’s Service.
     
  22. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #22
    I reached out to Ap
    I also reached out to Apple Support who suggested unpairing/re-pairing the watch & force rebooting both devices. I did that and then also added my AppleID as suggested earlier and confirmed text message forwarding. One (or more) of these things resolved the problem! Took a short drive out of phone/wifi range and the watch went to LTE and was able to both send & receive texts, read email etc. Yay! Problem resolved.
     
  23. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #23
    We’re u able to achieve this with the iPhone being WiFi off and Bluetooth off? Just curious because I never turn those 2 off.
     
  24. dolphin2421 macrumors regular

    dolphin2421

    Joined:
    Apr 11, 2015
    Location:
    Santa Cruz Mountains, CA
    #24
    Nope. I left them on and drove out of WiFi/BT range. I could see I had LTE coverage in the Control Center (antenna icon was green + 2 dots). Texts were sent & received just fine after that.
     
  25. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #25
    Thanks good to know what is text message forwarding iPhone feature ?
     

Share This Page

30 September 22, 2017