New Baseband 04.02.13_G on 1.1.2 Firmware!

daneoni

macrumors G4
Mar 24, 2006
10,807
79
Its been known since original announcement that the Baseband on the euro 1.1.1 firmware phones were different to the US 1.1.1 firmware based phones. The US has .01 and the Euro phone has .02 its always been that way IIRC
 

aerospace

macrumors 6502a
Jun 26, 2007
661
0
theres no reason to upgrade so its only an issue for those who buywith 1.1.2 already on the phone, and they know that going in to it
 

firstrest

macrumors member
Oct 12, 2006
35
0
I have just bought a phone in the US that is 04.02.13_G. Is this then the same 1.1.2 as a UK phone?
 

polishmacuser

macrumors 6502a
Jan 17, 2007
799
0
Los Angeles
Have a look at the photo at:

http://www.t3.co.uk/nested_content/gallery_assetlisting_navigation?root=879099&result_page=17

This is going to cause problems as who knows what this update to the baseband will do to IPSF unlocks and AnySIM unlocks!?

And that is before we have sorted out jailbreaking WITHOUT the TIFF method and the fact that iTunes 7.5 has broken iPHUC and Independence!:mad:
Hey ipsf works on 1.1.2 phones except the phones had to be bought before they came with the 1.1.2 firmware they just have a different boot loader which causing it not to be unlocked
p.s APPLE GIVE US THE OPTION TO UNLOCK DAMN IT!!!!!!!!!!!!!!!!!!!!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.