New HDD instal-Grey Screen of Death?

Discussion in 'MacBook Pro' started by JKColo22, Apr 5, 2011.

  1. JKColo22 macrumors regular

    Joined:
    Feb 19, 2009
    #1
    I am trying to install a 1TB WD Scorpion Blue into a friends 13" MBP. His computer refuses to start up with the new drive installed, giving the black dialogue box on top of a grey screen with "you need to shutdown...hold down the power key... etc." in five different languages. His computer also won't boot from a retail SL disk (version 10.6). We have tried zapping PRam, no luck.

    Using my 15" MBP, we successfully installed SL onto the new 1TB disk using an external USB to ATA adapter. Booted from the 1TB disk successfully onto my 15" MBP using the USB to SATA connector. Yet still, his computer still refuses to boot from the new drive, giving the same message "you must shutdown."

    Any ideas why his computer refuses to boot from this new disk or a retail copy of 10.6??

    This is blowing my mind... We reinstalled his stock HDD for now and his 13" is running fine.
     
  2. Halvard macrumors regular

    Halvard

    Joined:
    Jun 26, 2009
    #2
    Have you tried to put in the CD that came with the MacBook? The Mac OSX install disc. Remember you must have the CD that came with his macbook. You can't use any other.

    Put the disc in the disc reader and hold down "C" as soon as you hear the booting sound.

    See if that work! :)
     
  3. JKColo22 thread starter macrumors regular

    Joined:
    Feb 19, 2009
    #3
    We are going to try that this evening. But, I'm baffled as to why using a retail disk would make a difference?
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    It shouldn't. I think you might have a problem with the logic board or the ram.
     
  5. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #5
    If it is a 2011 MBP then it uses a different kernel for the Sandy Bridge than what is included in the retail Snow Leopard disc. That is the reason that it won't work (same goes for any MBP that came with a newer version than is on your retail version, ie they aren't backward compatible if it comes with 10.6.2 you neeed that version or later to to work).
     

Share This Page