New iPad Pro 128 Gb won't turn on after overnight charge

Discussion in 'iPad' started by will1563, Nov 14, 2015.

  1. will1563 macrumors newbie

    Joined:
    Nov 14, 2015
    #1
    Anyone having an issue with their iPad Pro not starting up after charging it to 100%.
    This has happened twice after charging it up overnight and now a third time today when letting it charge to 100%.
    I have to hold the on/off + home button depressed for 10 seconds in order to get the apple logo to appear and at which time the unit finally powers up.
    Any idea what the problem could be?
     
  2. dingoyuen macrumors newbie

    Joined:
    Nov 14, 2015
    #3
    I have the same problem with my iPad Pro 128Gb. It won't start after an overnight charge...
     
  3. Sissyboy macrumors regular

    Sissyboy

    Joined:
    Jun 21, 2010
    #4
    Happened to mine today too
     
  4. iphone5att64 macrumors 6502

    Joined:
    Sep 19, 2012
    #5
    Happened to me. Which charger did you use and what model iPad do you have?
     
  5. sonicrobby macrumors 68020

    sonicrobby

    Joined:
    Apr 24, 2013
    Location:
    New Orleans
    #6
    When I woke up this morning after an overnight charge, I was down to 27%. I switched cables and it looks like it's charging now. I'm at 30% now
     
  6. tworth23 macrumors regular

    Joined:
    Feb 12, 2010
    #7
    Yes it's happened to me on both of my overnight charges.
     
  7. ignatz713 macrumors newbie

    ignatz713

    Joined:
    Dec 2, 2015
    #8
    Yup, same exact issue.

    I'm in the process of sending it back.

    I don't do tech work and I won't do workarounds.

    For the price, it should have been perfect when it came on the market.
     
  8. gtmac macrumors 6502a

    Joined:
    Jun 25, 2010
    #9
    Same problem, although it hasn't done it the last couple of times. I did turn on ask Siri and then turned it back off. Have no idea if that fixed it but hasn't done it since.
     
  9. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #10
    It happened to me once, but it's also happened to my Air once in the past few weeks.
     
  10. yalag macrumors 65816

    Joined:
    Nov 18, 2007
  11. bowlman2345 macrumors regular

    Joined:
    Nov 9, 2015
    #12
    I had the same issue. Turn on Hey Siri. Hasn't happened since. I'm sure it'll be fixed in 9.2.
     
  12. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #13
    People have been saying this for years and years. After taking a shot at some other products lately, the grass isn't always greener..
     
  13. supersalo macrumors 6502

    supersalo

    Joined:
    May 14, 2010
    #14
    Backup and restore your iPad (there's a newer 9.1 build on Apple's servers)

    Or wait for 9.2 (or install the 9.2 beta)

    This is a software problem.
     
  14. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #15
    You really believe is Apple is perfect?
     
  15. iceman42 macrumors regular

    Joined:
    Nov 12, 2012
    #16
    its a software bug everybody has this problem with the latest iOS
     
  16. ignatz713 macrumors newbie

    ignatz713

    Joined:
    Dec 2, 2015
    #17
    You really believe is Apple is perfect?

    Absolutely not, pat5+, but they should have made sure their iPad didn't have this glitch before foisting it on the consumer. I imagine they pay people to test these things?
     
  17. A.R.E.A.M. macrumors regular

    Joined:
    Nov 12, 2015
    Location:
    Los Angeles, California
    #18

    apologies here but, i dont, nor have I ever, had this issue. i keep the sucker on power all night/weekend when im not using it. i picked up the 128 lte model Thursday at its launch. running factory shipped ios version.

    i also keep the hey siri thingy on so its working when the sucka is powered via mains. i set this up at the start so maybe that has helped (others in other threads have mentioned this siri thingy may be helping in some way).

    i think it is worth mentioning this is my first apple product so i had no restore to restore from. i know others have said they had an issue and did not restore as well but that is my experience.
     
  18. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #19
    By that standard, no product should ever have an unintended bug. Of course they test, and they also have a beta program for software. Yet there are still going to be things that don't manifest until products are in the wild and being used by millions of people.
     
  19. Wolfe535 macrumors newbie

    Joined:
    Feb 29, 2016
    #20
    Try holding or pressing down the off button and the home button at the same time. It worked for me!
     
  20. ignatz713 macrumors newbie

    ignatz713

    Joined:
    Dec 2, 2015
    #21
    Wolfe535, I was luckier than most. I returned it for a full refund.
     
  21. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #22
    Not had mine shut down but it did reboot while charging. I never turn my IPPro off, do not see a reason while charging.
     

Share This Page