New iTunes seems to have corrupted fmy song files and apps are not copying onto phone

Discussion in 'iPod' started by james6000, Dec 12, 2008.

  1. james6000 macrumors member

    james6000

    Joined:
    Jul 3, 2007
    Location:
    UK
    #1
    Ok, so this may be two different problems, but they all occured after I updated to to the latest iTunes (8.0.2), so I believe they may be related:

    1) About 1 in 10 of my songs (of around 9000) now refuse to play. I click on them and nothing happens. There isn't an '!' next to them. I reveal the relevant song files in finder and find that my songs refuse to play as well in other players, leading me to believe that iTunes (or something else) has corrupted my some song files. Anyone know why this happens and/or a way to sort it out

    2) When I connect my iPhone to sync, only some applications sync onto it, around 25% of them. They used to work but again, since updating, it refuses to work. Any ideas?

    Sorry for being so long winded, any help is appreciated.

    Thanks
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Not really sure what could be up with the applications. For the songs, are the affected ones purchased from the iTunes Store, imported from CDs? If its a mix, there could be something wrong with QuickTime Player software. I'm assuming you've already checked for updates from the Apple menu or Apple Software Update if you're using a Windows system? Apple has a few different procedures for removing QuickTime and/or iTunes depending on the OS so to save on time I'll post links for the relevant locations:

    http://support.apple.com/kb/HT1925 - how to remove for Windows XP
    http://support.apple.com/kb/HT1923 - how to remove for Windows Vista
    http://support.apple.com/kb/HT1224 - removing for all versions of Mac OS X.
     

Share This Page