New Macbook Pro, But All Videos Out of Sync!

Discussion in 'MacBook Pro' started by techfan81, May 24, 2014.

  1. techfan81 macrumors newbie

    Joined:
    Sep 6, 2013
    #1
    I just purchased a new Macbook Pro but every video I go to watch is out of sync. I installed Adobe Flash. I am using Google Chrome. Is there something I am missing? Something I need to install? Literally every online video is out of sync.
     
  2. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #2
    Where are you going to watch these videos? If you're on Youtube, get yourself onto the HTML5 player & see if that helps.
     
  3. techfan81 thread starter macrumors newbie

    Joined:
    Sep 6, 2013
    #3
    When I go to that link, it says Google Chrome is already using HTML5. Could there be some other software, plug-in, etc that I need to download on my computer?

    Again, it is a brand new computer. I have nothing installed on it, except Chrome. And yes, I was using YouTube to watch videos - every single one is audio out of sync.
     
  4. pgiguere1 macrumors 68020

    pgiguere1

    Joined:
    May 28, 2009
    Location:
    Montreal, Canada
    #4
    This is apparently a known issue affecting some Chrome users only. It keeps being reported since the last 2 years and Google still hasn't responded to the issue, and it's unclear why some people specifically get the issue.

    The only fix I can suggest is trying out Safari. If you're coming from a Windows computer, you may automatically assume Chrome is the best browser, yet on OS X, Safari is definitly superior in just about every technical aspect. Unless you rely on Chrome-exclusive extensions, you should consider making the switch.
     
  5. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #5
    Chrome isn't as great on OS X as it is on Windows though. Personally I use Safari / Firefox in combination.
     
  6. techfan81 thread starter macrumors newbie

    Joined:
    Sep 6, 2013
    #6
    I tried Safari and the same issue - videos out of sync. Could it be something my computer is missing?
     
  7. theBostonian Suspended

    Joined:
    Apr 15, 2012
    #7
    I watch YouTube videos on Chromium all the time and it looks perfectly normal to me.

    Try using Chromium instead of Chrome, it's better and lacks the Google spyware:

    http://www.macupdate.com/app/mac/36244/chromium

    See if that helps ^

    It doesn't require Adobe Flash either since it uses Pepper Flash.
     

Share This Page