New owner questions [4S/iOS5]

Discussion in 'iPhone' started by cman-uk, Nov 8, 2011.

  1. cman-uk macrumors regular

    Joined:
    Oct 27, 2009
    #1
    So a few days in having got my first iPhone [the 4S]... here are some thoughts and questions :

    1] There is no way to quickly toggle stuff like Bluetooth or WiFi on/off? You have to dive into several menus. I mean, really?


    2] For all this 'superior' Apple build quality, the phone rattles around the camera lens.
    I am not alone, but one of many thousand: **************************


    3] Notifications on the lock screen. Swipe across either a iMessage or a SMS or an email notification, you get prompted to enter your passcode, then the application launches. Great. What about missed calls?? :x Well they dial the person without requesting a passcode 8-O - what about privacy???? Also if my phone is nicked, the robber can put his SIM card in, get his mate to miss call him, he swipes across on the lock screen and he's in my phone?? * SECURITY THREAT *.


    4] The alarm. You can't specify how many mins the snooze period should be?? Its 9mins and 9mins only. What is this, 1970 ??


    5] The alarm, again. You can snooze or slide to stop, when it rings the alarm. Well what if I get up in between the 9min intervals? Can I stop/dismiss the alarm?? Noooo.... I must go into the clock app still half asleep and disable the alarm thereby giving me a chance to forget to turn it back on the following night.


    6] Missed call on the lock screen. I swipe across and the phone starts dialling. All good. I know I had a missed call and I've dealt with it. SO WHY DOES THE PHONE APP STILL SHOW A MISSED CALL in the 'homescreen' until I go into the phone app and look at the 'recents' for recent call activity???


    7] You start composing an email, and think you're better of finishing it off at your PC/Mac. So you save it as a draft, all good. Only you can't see the draft in your drafts folder when you log into your mailbox on your desktop/laptop machine?? The draft doesn't sync and is only available on your iPhone

    Can anyone help with my frustrations??

    Apart from those, so far... its a decent phone :)
     
  2. salacious macrumors 6502a

    Joined:
    May 15, 2011
    #2
    1. is not an issue its just 2 taps and a swipe like really?

    2. i do not have this problem your just unlucky

    3. if your worried about a robber then bulk up take some defense/attack classes

    4.you snooze you lose, just wake up

    5. just wake up at the first alarm problem solved

    6. ah u may have a point...

    7. send the email to yourself unfinished or not and finish it off and send, easy simple and no need sync.

    i too am a new iphone 4s user and these are my answers..

    thats my 2 Pence :)
     
  3. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
  4. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Illinois
  5. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #5
    No, there is no way to "quickly" toggle these.

    If it's really rattling, go back to an Apple retail store and get it replaced.

    He's not in your iPhone, he's just making a call on his SIM. It's intended to work that way. Like how you want to "quickly" toggle Bluetooth and Wi-Fi, this is one of those "shortcuts" they implemented.

    Correct, you can't specify the snooze period. Not correct, this isn't 1970.


    It's just like any other alarm I've come across: you have to turn it off for it to not go off.

    Haven't tested this myself so I'll take your word for it. In that case, it's an oversight/bug.

    Which email program are you using? I just tested this on Gmail (set up as Exchange) and it didn't work, which is indeed a bit annoying.
     
  6. cman-uk thread starter macrumors regular

    Joined:
    Oct 27, 2009
    #6
    @salacious - thanks for the response.

    You two.. not very constructive [or intelligent ;)] responses. I was interested in knowing whether I was missing a trick, rather than reading some sarcastic responses.
     
  7. ProwlingTiger macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #7
    Yep. You can jailbreak, however, and change this.

    You should try your links before you post them by clicking the 'preview post' button. That link won't work here. And yes, it is an issue, for those whom insist that it is not, read this link.

    I think Apple is going to address this in an update as it's been mentioned before.

    Perhaps a 3rd party alarm app will do the trick. Don't count on Apple to change theirs.

    I think my email draft folder syncs, but now that you mention it, I'm not sure. I'll have to check. I will say that iCloud isn't perfect, something I'm not exactly happy about. My biggest gripe is that it often won't push the emails and only delivers the new mail when I manually open Mail.app.
     
  8. cman-uk thread starter macrumors regular

    Joined:
    Oct 27, 2009
    #8
    @r2shyyou - thanks for a more intelligent response, not sure what the two responses before yours were about, they are probably feeling a little embarrassed having re-read their replies.

    What I meant was, the alarm could be 'on' but once you 'dismiss' from the lock screen it, it doesn't ring again. The fact that its still 'on' in the settings would mean you don't need to re-set to 'on' it every night.

    Yep, same setup...
     
  9. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #9
    In my experience, I've never felt the need to turn off bluetooth or wifi; I just leave them on and haven't seen any detriment to battery life. I do have wifi set to not ask to join networks, so maybe that makes a difference? In years past (Treo's and the like) it's made a difference, but not in the time I've had my iphones (4 and 4S).

    The default alarm behavior is to go off one time. You can set the repeat function to repeat on individual days; i.e. every day except Saturday and Sunday. Then set a different alarm to repeat only on Saturday and/or Sunday if you like.
     
  10. cman-uk thread starter macrumors regular

    Joined:
    Oct 27, 2009
    #10
    Yep, so I have an alarm for Mon/Tues/Weds/Thurs/Fri and another for Sat/Sun.

    If I wake up on Tuesday morning, the only way to turn off the alarm, it seems, is to go into the alarm settings and turn it off. Meaning on Tuesday night [or soon after waking up], I will have to go back in to the alarm settings to turn the alarm back on.

    What I was hoping for / am used to, is leaving the alarm settings setting to 'on' for Mon/Tues/Weds/Thurs/Fri and then simply dismissing the alarm alert when I've woken up - no need to dive into the settings [to turn it off, then back on]. Meaning it will always be 'on' to alert each day - without further intervention.
     
  11. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #11
    @cman-uk: I'm not clear on what you're asking then.

    If I have a repeating alarm set, when it goes off and I dismiss it (sliding the slider from the lockscreen, or tapping OK on the popup), the alarm ceases and remains set to go off the next day for which it's active.

    What is causing the need to do something different?
     
  12. cman-uk thread starter macrumors regular

    Joined:
    Oct 27, 2009
    #12
    Okay, to perform the sliding action or tapping 'OK' on the popup means you need to catch the alarm when its sounding on one of its 9min intervals.

    What if you got up on the 6th minute? You pop off to the bathroom and 3min later your alarm will be sounding. What I'm asking is how can I disable [or cease, as you accurately put it] the alarm in between one of its alerts, but not compromise whether it will run the next day?

    Hope that is clearer?
     
  13. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #13
    That is indeed clearer and I understand what you're saying but I don't think there is a way other than going into the Clock.app and turning off the alarm manually. I personally don't have a repeating alarm because I choose to wake up at different times every morning and, as such, I've made it a habit to set my alarm every night before going to bed. I know that's not the solution you're looking for but it's how the OS works.
     
  14. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #14
    Yes, much clearer.

    It does seem that during a snooze if you go into the Clock app and toggle the on/off (i.e. turn it off then immediately on again) it ceases the alert cycle for that period.

    I tried it a 15 minutes ago; snoozed the alarm, toggled the alarm off then on from the Clock app, and it's not gone off again.

    While slightly cumbersome if you have the Clock app buried somewhere, it does at least alleviate the need to remember to turn the alarm on again later in the day.
     
  15. greganpace macrumors regular

    Joined:
    Aug 9, 2011
    #15
    I hated the badges with a passion. Especially with a game or something that I never played but had some notification that you had to look at. Like words with friends... ultimately led to me deleting the game just to get rid of the stupid badges. I hated those badges... But with iOS 5, if you totally convert to the notification center, you can turn off the badges in the notification settings and then you can clear the missed call/email/facebook/update apps from the notification center as you look at it. The notification center is the answer...
     
  16. zign macrumors 6502

    zign

    Joined:
    Apr 9, 2006
    Location:
    London
    #16
    1) Probably something you'll have to get used to.
    2) It's normal. I am yet to see a 4S that wouldn't do. It's to do with the autofocus.
    3) I am sure this will be addressed.
    4) Yeah, that is a bit annoying. But there are 3rd party alternatives.
    5) I guess this would be the same as 1 or 4. I personally don't find it annoying. I just let it be and when it goes off, I disable it. Probably a habit now.
    6) Haven't paid attention to this behaviour, but fair point.
    7) That's not true. You obviously need to be on IMAP, but I have tested with my gmail account and mac account. Drafts are uploaded to the server.
     
  17. cman-uk thread starter macrumors regular

    Joined:
    Oct 27, 2009
    #17
    Brilliant, thanks for that. Its not ideal but its a good enough workaround. I must prefer the notification centre opposed to the 'badge' approach. Perhaps due to my Android past...

    ----------

    I was led to believe that it was better to hook into GMail via an Exchange account, no? Does the IMAP method have any drawbacks?

    I also wonder what the GMail app will allow when re-released [I read its been taken down for some bug fixes for now].
     
  18. zign macrumors 6502

    zign

    Joined:
    Apr 9, 2006
    Location:
    London
    #18
    I haven't tried Exchange with Gmail. Wasn't event aware of the option. Imap used to suck with gmail a while ago, but works great now. It's a little annoying that you have a lot of folders, but at least it works. I use my mac.com address as the main one, as there are simply no issues at all there ;)
     
  19. Lukkee24 macrumors 6502

    Joined:
    Sep 20, 2011
    Location:
    London
    #19
    1) I'm sure your not turning wifi/Bluetooth on/off that often :p.

    2) I don't have this problem with mine.

    3) I'm sure that'll be fixed :).

    4) I agree that'd be a useful feature.

    5) You can just turn it off when it comes back on again :p.

    6) I agree with you here, although I hadn't really noticed it; not had my phone for that long!

    7) I'm unsure on this. I usually just send the mail on my iPhone or my PC, and not start on one and finish with the other :p.
     

Share This Page