New screen problems...

Discussion in 'iPhone' started by paulnanrod, Oct 8, 2012.

  1. paulnanrod macrumors newbie

    Joined:
    Oct 8, 2012
    #1
    I've recently replaced the LCD and screen on an 8gb iPhone 4. Since doing so the charge symbol doesn't appear and the tone to identify charging doesn't sound. As well as this the phone is no longer showing in iTunes when linked up to the mac.

    Does anyone have any idea what may be the cause of this or the solution?

    Thanks in advance
     
  2. needfx macrumors 68040

    needfx

    Joined:
    Aug 10, 2010
    Location:
    macrumors apparently
    #2
    maybe you should take it back to the shop that made the replacement

    if you did it yourself, have you tried restoring the phone?
     
  3. paulnanrod thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #3
    I replaced it myself. I want to back it up befor resetting it, but with the phone not being found on iTunes do you have any suggestions as to how I can back it up?

    Thanks
     
  4. MrGimper macrumors 601

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #4
    Sounds like the dock connector has become disconnected inside the phone
     
  5. needfx macrumors 68040

    needfx

    Joined:
    Aug 10, 2010
    Location:
    macrumors apparently
  6. paulnanrod thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #6
    Would that be one of the 5 connectors across the top?

    They weren't named on the video-tutorial I watched!

    It is charging, just very slowly (about 6% in an hour!) with no notification

    Thanks
     
  7. paulnanrod thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #7
    Is anyone able to help? If it is the dock connector, was this one of the 5 connectors, or is this the large ribbon-like cable at the bottom?

    Thanks for any help
     

Share This Page