New Sony HDR_TG3E - How do I get the files on to my MAC???

Discussion in 'Digital Video' started by SophyDee, Dec 26, 2008.

  1. SophyDee macrumors newbie

    SophyDee

    Joined:
    Dec 26, 2008
    Location:
    East Yorkshire
    #1
    Hi Guys

    i have been bought a new Sony HDR-TG3E Handycam for Xmas which is fab, however I have gone to install the software onto my Mac Powerbook and it all seems set up for PC use only??

    I have read through some of the forums and have seen that some of you are sucessfully downloading your footage to your macs, how do I set this up?

    I am not a technology whizz so all instructions would be useful.. I have imovie 3.0.3 on my system and have previously used this to download and edit movies I was hoping i would be able to do this with my new system however i cannot work out how to do it... please help :confused::confused:, Thanks.
    :confused:
     
  2. Courtaj macrumors 6502a

    Courtaj

    Joined:
    Jul 3, 2008
    Location:
    Edinburgh, U.K.
    #2
    Hi Sophy,

    You're going to need iMovie '08 to import AVCHD video, which is the format the TG3 records. Alternatively, in lieu of upgrading to iLife '08, you could use Voltaic (google it) to convert the .mts video clip files to .mov QuickTime movies using the Apple Intermediate Codec (AIC) codec.

    You can either connect the camcorder to your Mac using the supplied USB cable (the manual should provide you the relevant details) or eject the SDHC card from your TG3 and use a USB card reader to import directly from the card. This latter method is often simpler, because it avoids pfaffing with camera cables.

    Whether you will be able to easily edit HD video on your Mac depends on things like processor speed, harddrive capacity, and memory. Is yours up to spec? I have a feeling that HD video is not supported by iMovie 3.

    Andrew.
     
  3. Netloser macrumors newbie

    Joined:
    Apr 6, 2009
    #3
    Hi
    I have just bought the same camera and cannot download files to iMovie. I have Leopard 10.5.6 and iLife 08.
    iMovie will not recognise the camera. I have tried loading the video files onto the hard disc and still iMovie will not work. I have both an iMac and Macbook and neither work.
    If I connect the camera it opens iPhoto and loads the stills but the videos are another matter.
    The store where I bought the camera said it would work but now cannot help me!
    Please can someone help me?
     

Share This Page