no audio on one g4 but not on other, both running 10.3.8

Discussion in 'Macintosh Computers' started by vagabondallen, Mar 13, 2005.

  1. vagabondallen macrumors newbie

    Mar 12, 2005
    Ok, I could really use some help here. I've been running OSX at home for less than four months now. I've been working on it at work for about a year. So I'm a long way from knowing many of the basic troubleshooting tips and tricks. I've been using macs for 9 years, though, so I'm a dedicated mac user. So know that I'm running two decent systems at home, a 1.42 Mac Mini, and a Dual 1ghz mdd tower, networked (with a router and everything :D ), plus a g3350 b/w running 9.1 (to keep using a mustek scanexpress a3 usb, and for those who know why, well, you know why). Now, the mini is fine, I'm using it for my mp3 jukebox and my roommate is using it for a word processor. My workhorse is the tower (I do graphic design and whatnot) so sound isn't THAT important. But recently, sometime around my installation (and subsequent removal) of AIM 4.7, I suddenly realized the sound was gone. Nothing but static. And that static seems to be responsize, getting louder when I mouse over the dock, for example. I've tried many things so far, disk first aid, zap pram, safe boots, rerunning the combo upgrader, etc. A couple of times I got sound again, but it seemed weak, and when I restarted, back to static. I've tried to research this online, but I'm running into dead ends and wild goose chases. Part of the problem, is not everyone describes their sound issues in detail. So I was really hoping someone had run into this specific problem, and could maybe offer some suggestions/solutions. Thanks so much.

Share This Page