No audio when connected Mac OS X to plasma tv via Mini DVI to HDMI

Discussion in 'Mac Basics and Help' started by Benkav, Dec 18, 2010.

  1. Benkav macrumors newbie

    Joined:
    Dec 18, 2010
    #1
    Hi

    Can any one help, I want to watch movies from my hard drive or disc drive of my Mac is OS X version 10.6.5 3.06GHz Intel core duo 4GB 1067 MHz DDR3, on my panasonic viera plasma tv.

    I have purchased a Mini DVI to HDMI female cable, I have then gone .5m HDMI male male cable to female HDMI socket which has about 5m cable in wall cavity to another female wall socket at the back of the tv. Then I have another .5m male male HDMI to the tv.

    I am getting the picture no problem but there is no audio!!

    Can any one help?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Mini DVI does not supply sound no matter what you plug it into and no matter what adaptors you use.
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    I don't think Mini DVI supports audio
    You have to connect the audio separately

    Apple TV FTW
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    You probably have a 15" or 17" 2009 MBP with a BTO/CTO 3.06GHz C2D CPU I guess?
    If so, you have a Mini DisplayPort video out, Mini DVI was used for PowerBooks and MacBooks and Mac minis and iMacs.

    Btw, your MBP does not support audio over MDP, only the 2010 MBPs do.

    And yes to the others, DVI does not support audio.
     
  5. Benkav thread starter macrumors newbie

    Joined:
    Dec 18, 2010
    #5
    Thanks guys, that clears that up!

    Next ?

    What would be the best way to connect audio?
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6

Share This Page