No BigBoss repo after 4.2.1 Greenpois0n JB

Discussion in 'iPad Hacks' started by kuhroo25, Feb 5, 2011.

  1. kuhroo25 macrumors member

    Joined:
    Aug 2, 2010
    #1
    I just JB'd my iPad with the latest tools and everything went fine, but I noticed that the BigBoss repo did not show up in Cydia. It shows that it is installed when I go to the "Installed" tab, but it not there under the "Sources" tab and it does not search the repo either. Any ideas? I already tried reinstalling it under the "Installed" tab. Sorry if this is a lame question.
     
  2. Tom8 macrumors 6502a

    Joined:
    Oct 28, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Seems to be a common issue.

    I myself had it, seemed to just correct itself.

    I did restart my device and try download other source lists. But I don't think either of those two things fixed it.

    Cydia's server is taking a beating so the service is a bit temperamental at the minute.

    Nothing to worry about
     

Share This Page