NO iPhoto Library showing in Desktop and Screensaver Menu in SL

Discussion in 'macOS' started by CYiming, Sep 1, 2009.

  1. CYiming macrumors newbie

    Joined:
    Oct 27, 2008
    #1
    Hi experts,

    I have experienced a problem after I updated to SL last night.

    I made a fresh install of both SL and iLife 09 on my mbp unibody late 2008.

    Afterwards, I replaced the my fresh iphoto library simply with my old iphoto 09library from time machine (no migration tool, only copy pasts).

    But now I recognized a problem that I see no iphoto library in my Desktop and Screensaver Menu in control panel. I cant set iphoto library photos as screensaver cause I cant see them :(

    Does anyone have a solution for it? or does anybody face the same issue?

    Thanks!!!
     
  2. Lordedmond macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    Tilchestune UK
    #2
    Have you run iPhoto?
    have you run iPhoto with the option key pressed to allow you to point iPhoto to the photo files?
     
  3. CYiming thread starter macrumors newbie

    Joined:
    Oct 27, 2008
    #3
    I did run iphoto after I replaced the library, and it looks just fine without any issue.

    but i didnt run it with option key pressed, what does it mean?:confused:
     
  4. Lordedmond macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    Tilchestune UK
    #4
    it allows you to choose which library to use eg. you could have two different ones on different disks

    it was a thought incase iPhoto was not pointing at the correct library
     

Share This Page