No limera1n for iphone 4 4.1 ultrasn0w unlockers?

Discussion in 'Jailbreaks and iOS Hacks' started by Rakan, Oct 9, 2010.

  1. Rakan macrumors member

    Joined:
    Sep 2, 2010
    #1
    I have two iPhone 4's both on 4.1 baseband preserved on 1.59. Why can't i use limera1n? :rolleyes:
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    I give up. Why can't you? Does the program check for matching baseband?
     
  3. Rakan thread starter macrumors member

    Joined:
    Sep 2, 2010
    #3
    Thats what i am trying to figure out, No news been searching and tweeting. I will report back here as soon as i get word from someone. So far it looks pretty ... safe. Very tempted to try on one of my iphone 4's but i need both unlocked haha.
     
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
    Well you'd be unlocked if you just install ultrasn0w. I'm pretty sure limera1n acts much like redsn0w in that it jailbreaks what's on your phone now. It /shouldn't/ care about your baseband.
     
  5. Rakan thread starter macrumors member

    Joined:
    Sep 2, 2010
  6. nabechu macrumors 6502

    Joined:
    Dec 25, 2008
    #6
    You should be able to jailbreak and unlock just fine since you're still on 1.59
     
  7. phonehead6720 macrumors newbie

    Joined:
    Sep 15, 2008
    #7
    How did you upgrade your iphone 4 to 4.1 while preserving the baseband? I thought that an upgraded pwnagetool hasn't been released yet to do this? If I'm missing something please let me know, if you were able to do that you can easily downgrade software to 4.0.1 and be unlocked as you have not changed the baseband so you are not losing anything by trying limera1n and ultrasnow, if it doesn't work then you can downgrade, am I missing something? Thanks.
     
  8. Rakan thread starter macrumors member

    Joined:
    Sep 2, 2010
    #8
  9. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #9
    TinyUmbrella allows you to upgrade your OS without a baseband update by refusing to sign the SHSH for the baseband. Your phone crashes with error code 1004, then TinyUmbrella kicks it out of recovery.

    Long story short: TinyUmbrella does it.
     
  10. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #10
    I wouldn't. Ugly jailbreak. Especially for you, seeing as how you're trying to preserve your baseband. Just wait another 16 hours. ChronicDev's will be a lot cleaner.
     
  11. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #11
    Just so people realize this baseband protection scheme in TU is only for the iphone 4, not any other model of iphone.
     
  12. phonehead6720 macrumors newbie

    Joined:
    Sep 15, 2008
    #12
    Thanks Guys. Didn't think tinyumbrella could do this, awesome. Ok, let me know if anyone tries it...
     
  13. Rakan thread starter macrumors member

    Joined:
    Sep 2, 2010
    #13
    Yeah sorry forgot to mention, only for the iphon4! And jaywalker.. as i have been reading the tweets of the dev team... seems the date for greenpoison will be pushed back in order to save a exploit. There for i woulnd't have had a problem waiting but.. they might push it back further then i thought.

    worked perfect for both my iphone 4s.
    heres a nice tut http://iclarified.com/entry/index.php?enid=12134
     
  14. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010

Share This Page