No LTE indicator (AT&T)

Discussion in 'iPhone' started by abecker, Sep 22, 2012.

  1. abecker macrumors member

    Joined:
    Feb 27, 2008
    #1
    Is anyone else not having LTE show up? It showed up briefly during activation but hasn't appeared since.

    I show 4G and have data connectivity, but don't have lte. I'm a new customer on a mobileshare plan. I've tried turning the phone off and resetting network settings to no avail.

    I contacted Chat support and they didn't see anything wrong. I also contacted business customer care through 611. They checked my provisioning and everything checks out.

    They said I'm in the "heart of lte coverage" so I should be getting it. Only thing I have left to try is see how I do up at work on Monday (50 miles away) or change the sim.

    Any ideas? Anyone else had this experience?
     
  2. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #2
    It's happening to me too, I also get periods of No Service for about 60 seconds every 5-10 minutes since I activated yesterday. Hope it's not the phone.
     
  3. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #3
    Try to erase network settings...
    See if that works.
     
  4. abecker thread starter macrumors member

    Joined:
    Feb 27, 2008
    #4
    I've tried resetting my network settings. It was one of my first things I did.

    Only thing that att said was that they are backlogged on LTE activations and it might take 24 hours to show. Its just weird since it showed during activation.
     
  5. Essa86 macrumors member

    Joined:
    Sep 22, 2012
    #5
    iv been getting just 4G since yesterday. :mad::mad:

    i tried restarting it but still no use. max speed i got was around 9.65 mbps
     
  6. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #6
    I tried that, I also was on chat support and they tried re-registering my phone on their network twice. I've tried power cycling the phone, doing a hard reset, removing the sim and putting it back in, turning the phone off, waiting for ATT to re-send the activation signal, powering on the phone, twice. Doesn't seem to have any effect. Toggling LTE triggers it to No Service almost immediately.

    They said if it happens again it's probably the phone but they usually are pretty clueless. I'm just going to wait a couple days and if it keeps happening, I'll take it to the apple store for a replacement since I pre-ordered from them.
     
  7. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #7
    Interesting. My LTE showed up around 5-10 mins after activation but I've been with LTE ever since.

    I don't know what to tell ya... Perhaps waiting is the only option for now :(
     
  8. i-John macrumors 6502a

    i-John

    Joined:
    Jul 14, 2008
    Location:
    The Republic of Texas
    #8
    check to see how much coverage you have from their map.

    If it shows good coverage, call them (from another phone)

    I had 4G all day yesterday in areas I know is heavily saturated with LTE. It took me two people, but the second person reset some stuff on my account and it resolved it. The actual thing that was done (according to the guy) was that he "refreshed my registration". He had done a few other things that required me to turn off and back on my phone.
     
  9. snook911 macrumors 6502a

    Joined:
    Aug 13, 2007
    Location:
    Yorba Linda, CA
    #9
    Wow what type of speeds are you expecting? I got really slow speeds at my house with the 4S. Under 1Mbps, it was better when I got into town a little but rarely saw anything over 3.5 to 4Mbps in my area on the 4S. I do pick up LTE at the house but I get speeds of 2.5 to 3Mbps which compared to the 4S is Ok I guess. Out around town I am getting between 8 and 9 Mbps which I thought was pretty good. I don't live in a big city though I live in Yorba Linda, CA which is a fairly small town about a hour outside of LA so I am OK with these speeds. I am hoping that as the LTE gets built out that these speeds will pick up a little.
     
  10. abecker thread starter macrumors member

    Joined:
    Feb 27, 2008
    #10
    Ended up having AT&T "refresh" my account/number.

    LTE turned on after a few minutes after.

    DO NOT let them tell you that you need a new SIM.
     
  11. abecker thread starter macrumors member

    Joined:
    Feb 27, 2008
    #12
    Given I haven't had LTE pop up at all for the last day and now that I've kept it solid on across reboots even; I'd say it's fair that the refresh fixed it.
     
  12. SAMtheGAM macrumors regular

    SAMtheGAM

    Joined:
    Mar 18, 2011
    #13
    AT&T tech support did some reseting on their end and I got LTE here in Monterey Park, CA. When I initially activated my phone I only got E, no 4G or LTE.

    The coverage map for Los Angeles, CA is also quite inaccurate. It shows Monterey Park, CA 91754 having coverage which in fact there are a handful of sites with LTE on them and not the entire city like the map shows.

    Also, the best speed I got in Pasadena, CA outside of the Apple Store was 17.56 mbps down & 6.11 mbps up. Otherwise I have been averaging about 9 mbps down and 6 mbps up in Alhambra, San Marino, Pasadena, Monterey Park.
     
  13. FelixDerKater Contributor

    FelixDerKater

    Joined:
    Apr 12, 2002
    Location:
    Nirgendwo in Amerika
    #14
    Cool. I'll have to give them a call. The account is still reflecting Unlimited Data for iPhone 4S."
     
  14. Heater macrumors member

    Joined:
    Aug 21, 2012
    #15
    Not sure where you are but I'm in Phoenix AZ just called and they said their is issues with the network and should be fixed with in 6 hours.
     
  15. abecker, Sep 22, 2012
    Last edited: Sep 22, 2012

    abecker thread starter macrumors member

    Joined:
    Feb 27, 2008
    #16
    You'll need to be persistent.

    Earlier this afternoon I spent over an hour on the phone.

    They said it was the following:

    1) Needing a new SIM card
    2) They were overwhelmed with activations and backed up for 24/48 hours.

    Took 3 tries, but I finally got someone that was able to do what was needed. You just need to be persistent.

    You need to have them refresh your number/phone. After he was done I got a text from AT&T Welcoming me.
     
  16. wjereb macrumors member

    Joined:
    Aug 9, 2012
    #17
    I'm in northern NJ in an area that was recently given LTE service and my iPhone 5 is showing 31.55 Mbps down and 14.06 up. I have had LTE since I activated Friday night.

    Bill
     

Share This Page