Resolved No LTE on AW3 after upgrading from iPhone 6 —> X

Discussion in 'Apple Watch' started by geogecko, Nov 4, 2017.

  1. geogecko macrumors newbie

    Joined:
    Sep 22, 2008
    #1
    So when I got the X yesterday, I went though the setup with my 6 nearby, and during the setup, the X asked if I wanted to use my AW3 with it, which I said yes. Before all this, the AW3 was synced and working with my 6 just fine, with LTE from AT&T.

    After everything was setup, I noticed that LTE did not seem to be working. When I went into the Watch app, it had AT&T listed, but said the watch was not supported or something. I removed the cellular plan. I then unpaired the watch. I then paired it back with the X.

    When I try and setup cellular now, after I log into my AT&T account, and select “replace existing, synced device,” it gives me the two following error messages:

    SVC_EMSI_02
    EDS0219

    I called AT&T tech support, and while helpful, was unable to resolve the issue, and mentioned that it looked like there may be an AT&T network issue that was supposed to be resolved at 9AM this morning. Today, I’ve tried numberous times to add cellular through the above method with the same errors. I’ve unsynced/synced the watch 3 times now, and nothing seems to work.

    Got online with chat with AT&T, explained all this, even gave my watch numbers which he verified, and after an hour, he had to put in a ticket to case manager...

    Anyone have any ideas?
     
  2. geogecko thread starter macrumors newbie

    Joined:
    Sep 22, 2008
    #2
    Wow, guess I’m the only one...

    Well, tried setting the watch up as new, and still couldn’t get LTE to connect. Was supposed to hear back from AT&T within 24 hours, but that window has passed.
     
  3. geogecko thread starter macrumors newbie

    Joined:
    Sep 22, 2008
    #3
    So after a few days, AT&T called me back, and what appears to have been the problem, was the UserID I was using to log into AT&T when activating cellular on the watch. I’ve had it since launch day, so I don’t recall using the other UserID. The normal one is my cellular number for my phone, but for setting up cellular on the watch, I used one that had my last name, followed by 6 numbers, and the same password as my main account. Once doing this, everything was back to normal!
     
  4. dave006, Nov 8, 2017
    Last edited: Nov 9, 2017

    dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #4
    This is called an "Access ID" and this is the ID that you will need to remember to use to manage your NumberSync settings for your watch.

    You might want to make a note of it for reference later.

    Dave
     
  5. geogecko thread starter macrumors newbie

    Joined:
    Sep 22, 2008
  6. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008

Share This Page

5 November 4, 2017