no menus at top of desktop till I click on it???

Discussion in 'Mac Apps and Mac App Store' started by blappy, Aug 2, 2003.

  1. blappy macrumors newbie

    Aug 2, 2003
    Venice, CA
    Wow, As a newbie, I'm really amazed at how awesome this board is!!! You all rock!!

    I have another question to which I have no answer to. When I starup my system, and the desktop comes up for the first time, the toolbar at the top of the screen (i.e. the thing with "apple, finder, file, edit, etc) is not there. I can, however see the typical icons on the right side (date , time), albeit not with a white background. Then, when I click anywhere up there, it pops up and stays.
    Very strange.

    I just repaired my disc permissions when started up from another volume, but it didn't fix it.

    Should I be woried about this?

    The last thing I want to do is reinstall my system...

  2. rainman::|:| macrumors 603


    Feb 2, 2002
    What 3rd party software have you installed? Any haxies? Anything unusual in your login items? This is perhaps something to be concerned about, it's been happening since 10.1 for me when I close/switch from a program that goes full-screen (and occasionally one that doesn't), but the menubar usually comes back after a couple seconds of thinking, or clicking on it... Same thing as you tho, icons still there...

    It's one of those things that might just be annoying (you shouldn't need to reboot often, so you shouldn't encounter it) and not worth worrying about, then again it might be indicitive of some larger problem that will affect you in the future. It might not be a bad idea to reinstall now, before you get more entrenched in the system... That's if you can't isolate the problem by looking for extra software...

  3. blappy thread starter macrumors newbie

    Aug 2, 2003
    Venice, CA
    menubar con't

    I have OS 10.2.6 running on a g4 867 with 640 MB of ram, adaptek ultra 160 dual scsi with 2 36 gig drives, another adaptek card with a 9 gig drive.
    My 40 gig IDE startup drive is partitioned into three, osX (15gig), os9(15gig), and the rest of the drive as storage (12gig).
    I run
    final cut
    AND I just installed the osX driver for a Motu 2408 digital audio card - and I can't remember if I saw this quirk before I installed the driver...

    I try to keep the machine off the net as much as possible, though, I just updated the system software and have to admit I ran KDX and explorer for a couple of hours...

  4. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    I get that happening occasionally, but there's no pattern to it. I've seen it about 10 times since I got my Mac back in February, so it doesn't happen regularly. It doesn't seem to do any damage, so there's probably no reason to worry about it (how often do you go straight to the menu as soon as you switch the system on?)

Share This Page