No more private caller id?

Discussion in 'iPhone' started by ahfu25, Jan 31, 2013.

  1. ahfu25 macrumors 6502a

    Joined:
    Dec 28, 2009
    #1
    I havent used it in a while but when I would get a call from a number I didnt recognize I would go to setting/phone and turn off caller id. I dont see it anymore, Was it removed? I have a iPhone 5 on verizon/iOS 6.1
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Are you talking about calling back the unknown number? Does *67 before the number work for you? I have AT&T and the option to show my caller ID is still there.
     
  3. ahfu25 thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #3
    *67 is what I can enter manually but it doesnt always work. I googled it and I havent found any Verizon users stating they dont have it. Maybe because they haven't noticed?
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    Yeah, that's rather strange. Must be a VZW thing.
     
  5. ahfu25 thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    You're also missing Call Forwarding and Call Waiting. You also may want to edit out your phone number from the image.
     
  7. ahfu25 thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #7
    I think so...I had att with my 4S but its been that long since I last used it.

    ----------

    lol...yeah just realized that.
     
  8. ahfu25 thread starter macrumors 6502a

    Joined:
    Dec 28, 2009
    #8
    Ok so finally I found a few answers after extensive searching. Seems Verizon killed this a while ago. Bummer..oh well
     
  9. NewAnger macrumors 6502a

    Joined:
    Apr 24, 2012
    Location:
    Denver Colorado
    #9
    Yes, I had a 4S under Verizon for a year and noticed that the setting was not on the phone. You have to go to the website and toggle it on and off.
     

Share This Page