iPhone No sent/draft/deleted folders

Crwmlw

macrumors regular
Original poster
Jun 18, 2011
147
29
Chicago,Il
Het everyone,

Since downloading ios13 yesterday I noticed my main email account doesnt show sent/draft of trash anymore, I created emails,sent them and deleted them from that email and it doesnt show the subfolders anymore. Any ideas or people experiencing the same issue? Thanks
 

gtmac

macrumors 6502a
Jun 25, 2010
642
91
Just asking but did the sub folders get collapsed? Click the arrow to expand?

Apologies if obvious.
 

djbell219

macrumors newbie
Sep 25, 2019
1
1
NYC
I have some clients using EAS whose Drafts folders disappeared and new drafts can't be created (the Drafts folder seems to appear when a new draft is created, but is empty). For most people it was a nuisance, but a couple have epic drafts that they lost, and they are pretty bummed about it. Restoring a backup containing the drafts prior to upgrade (onto 13.1) did not recover the lost drafts—since the restore forces an upgrade, I think everyone is SOL.

Sounds like a pretty nasty bug to me.
 
  • Like
Reactions: thewhitehart

Ramrod82

macrumors regular
Jun 29, 2010
128
24
I have had the same issue with my personal WOW! Email. I still don’t have a folder for sent emails just for that account so I have to use “all emails” account. I originally wasn’t even getting a trash mail box which I do at times. After flipping the archive to trash and doing a rest it worked. But still no sent folder. It’s a little annoying.
 
  • Like
Reactions: thewhitehart

coldwaves

macrumors 6502
May 30, 2011
295
38
I have a university email set up using POP. I'm missing the sent folder. I sent a few emails as a test. The emails were sent out fine but I cannot find there anywhere on the phone. If I replied the test email I sent, I can first see the original email I sent in the thread in the inbox. But if I close the app and open it again, I only see the reply and not the email I sent.

I only have one email account configured. I'm on iOS 13.1.2.