"No Sim Intalled" - Verizon iPhone 5

Discussion in 'iPhone' started by jbenkelman, Sep 23, 2012.

  1. jbenkelman macrumors 6502

    jbenkelman

    Joined:
    May 4, 2009
    #1
    Was just using my phone and all of a sudden it poped up a "No Sim Installed" message.

    I have tried to reset the phone. Turn phone off, take sim out, turn phone on, turn phone off, put sim in. Nothing works.

    Is there a fix for this that anyone knows of before I take it in?
     
  2. aviationwiz, Sep 23, 2012
    Last edited: Sep 23, 2012

    aviationwiz macrumors regular

    Joined:
    Apr 2, 2005
    #2
    Same problem here, and haven't yet found a fix. Has anyone else?

    EDIT: After doing some reading on the Apple discussion forums, I tried popping out the SIM and blowing on the card and in the SIM slot, which appears to have worked... for now, anyways.
     
  3. dyrt10 macrumors newbie

    Joined:
    Sep 23, 2012
    #3
    Had the same problem. I switched from at&t to verizon and had number ported. It worked for 3 hrs then had the no sim installed. Have to wait 24 hrs at least for verizon so they can reset the sim card and reactivate. Mine was reactivated this afternoon and it still works. Hope this helps
     
  4. dpw84 macrumors member

    Joined:
    Jun 26, 2007
    #4
    I had this issue the second the phone was activated. After a few hours, I ejected that SIM and the contacts looked a little dirty so i wiped them off with a cloth and put it back in and have not had any issues since. I did this while I was on hold to speak to someone and when I was connected with a rep he mentioned that there was a batch of bad sim cards sent out with some iPhones.
     

Share This Page