No Sound: 11' Air 2013 :( [hv to restart everytime]

Discussion in 'MacBook Air' started by johnjey, Dec 10, 2013.

  1. johnjey macrumors regular

    Joined:
    Jun 17, 2013
    Location:
    Northern CA
    #1
    Guys,

    Its a strange issue that my air is currently going through. On most of the occasions when i wake it up from sleep, there's no sound, i checked Audio MIDI settings, and general sound settings, everything is fine there, nothing is on mute.

    The sound buttons do show the bars going up and down but there's NO SOUND at all.

    Solutions already done:

    1. I have done PRAM reset, SMC reset
    2. I have restarted

    Yes, both #1 and #2 have worked, but i DON'T and SHOULD NOT be doing this every time to bring the sound back.

    Note: I had Headsets Plugged in earlier on 1 occasion and after that i had the same NO sound issue even with no headsets. I am running OSX 10.9

    Please advice....!
     
  2. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #2
    This is happening on the 2013 MBA and I assume you have upgraded to Mavericks? Is the MBA plugged in to a charger when you see this?

    There is a bug that shows up on some 2013 MBAs with Mavericks impacting how the sound drivers are initialised coming out of sleep.
     
  3. dial0m macrumors newbie

    Joined:
    Dec 5, 2013
    #3
    Same here

    I'm facing the same glitch here with MBA 13" i7/8/512 on 10.9, which got stuck in mute coming out of the sleep mode. Chatted today with a Apple Support specialist and he seemed clueless as to a solution, just suggested the standard SMC and PRAM reset.
     
  4. mrjohnnyglass macrumors newbie

    Joined:
    Aug 4, 2012
    #4
    Have noticed this happening more and more on my MBA as well. I'll have to take it in.
     

Share This Page