No sound from ATV 4 & the Remote stopped working after installing a subwoofer.

Discussion in 'Apple TV and Home Theater' started by hamiltonDSi, Jan 7, 2016.

  1. hamiltonDSi, Jan 7, 2016
    Last edited: Jan 7, 2016

    hamiltonDSi macrumors 65816

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #1
    Hey guys,
    I have some weird issues with my AT4 and my soundsystem.

    First of all, here's my setup

    ATV4 |
    PS4 | -> Sony Receiver (Model STRDH720) -> Samsung "4K " UHD TV (Model UE40HU6900S)
    Wii U |

    Yesterday I bought a Sony Subwoofer (Model SA-CS9) for my Receiver and I installed it. First thing I did was to plug in my 6s Plus in the Receiver's iPhone dock and tested. The subwoofer worked. No problems.
    Later that evening I started playing Star Wars Battlefront on my PS4 and again, the bass was awesome.
    At midnight I turned on my ATV 4 (tvOS 9.1 / Model A1625) and launched Netflix to catch up on my TV Shows. So Modern Family stared but there was no sound. First thing I did was to turn up the volume up with my Siri Remote but the volume was staying put (the light was blinking on the ATV). I was like, "oh, okay, strange bug" so I restarted my ATV 4. After the restart the problem was still there.
    I opend my TV's menu and went to Settings to re-sync my devices with anynet+ (HDMI - CEC). ; First device to show up was the receiver, then the PS4.. and it was at 100% and the sync stopped. No errors. Ok, maybe the sound output was changed to the TV Speakers ? Nope, checked that. It was the Receiver.
    Ok, now I'm getting worried, Anyet does not see my ATV 4 (It was there before, I did this sync 2 times - when I got the ATV 4 and one other time a couple of weeks ago because my TV turned off when the Apple TV was put into sleep but the Receiver still stayed on - the second sync solved the problem).
    What to do, what to do.. I went into the ATV Remote settings. Volume control was set to AUTO just like in the first day. I changed the settings to "TV via Receiver" from AUTO (I don't know exactly the setting name in English because my ATV is in my native language, but you get the point) and it kinda worked, I can control my volume once again from the Siri Remote but still no sound ! And I have to point the SIRI Remote straight at the TV to work !

    Ok, what should I do next ? I can see the volume going up and down when I change it, but still no sound. I turned off my TV & Receiver. The problem was still there. I was going mad.

    Maybe the Receiver just broke ? Nope, switched to my PS4 again, sound was working. I got really mad, it was like 1 a.m. and I went to sleep.

    Just got home from work 3 hours ago, started up the PS4, played some DriveClub, yet again no problems with the sound.
    Switched to my AT4 to Restore it, but guess what, the sound worked ! Finally. So I started watching Modern Family for 1 hour then I went with a friend to grab some lunch. Got home 30 minutes ago and the problem is back. I'm so mad right now. I don't know what to do..

    Is this hardware ? Did adding the subwoofer got my setup "confused" ? Software ? To many brands involved in my setup ?

    Mind you, it worked perfectly since day 1 with all the AV settings on the ATV set to AUTO. Like I said, it started yesterday after installing the subwoofer. PS4, Wii & iPhone Dock connection work all the time.
    --- Post Merged, Jan 7, 2016 ---

    *EDIT * :
    The volume control stopped working yet again with the Siri Remote, out of the blue just like yesterday. I tried all the settings for volume control on the ATV.

    What is going on ? I'm starting to think my ATV is going bad. Hardware issues. Perhaps a problem with the HDMI port on the ATV ?
    Yes, I change the cable. Twice.

    *SECOND EDIT* :
    Ok, my ATV 4 resolution is stuck on 720p @ 60hertz. It was set on auto on day one and It displayed 1080p @ 60hertz.

    Now, when I change it to 1080p from 720p it says that my TV is not compatible with 1080p. What the heck ?? I have a 4k TV !!

    No sound, no volume control, resolution stuck at 720p.
    What do you guys think ?

    *THIRD EDIT* :

    Went to the mall. Bough the most expensive HMDI cables. Before I got in the Taxi, I started restoring my ATV 4 and the TV was restored to it's factory settings as well. Had to set up my again my video settings for gaming. The Receiver got a hard reset too, had to manually configure my surround set up and distance between speakers, that was a pain.
    When I got back my ATV finished the Restore process and I unplug it. Changed the old cables with the new ones and started setting up the ATV.
    After that, I synced the devices with Anynet +

    The good :
    Anynet sees my ATV 4, manage to sync it.
    Resolution is now 1080p @ 60hertz.
    Sound works.

    The bad :
    Volume control still not works with the Siri Remote. Anynet sync is good because I can control the ATV with the TV Remote and when I put the ATV to sleep the TV and Receiver shut down.

    I don't know what do to about this. Can it still be hardware ? A problem with the HDMI port ?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    His old is you HDMI cables? Maybe if they are over 4 years old maybe it needs a new spec cable.

     
  3. hamiltonDSi thread starter macrumors 65816

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #3
    They were about 2 and a half years old.
    But I said that I bought new ones. :)
     
  4. Agent2015 macrumors regular

    Agent2015

    Joined:
    Oct 17, 2015
    Location:
    Sonoran Desert
    #4
    Did you retrain the ATV4 to control volume on your Sony receiver? Settings/Remotes and Devices/Volume Control? Your Sony receiver should be listed. Of course Control TVs and Receivers also need to be switched to On.

    Edit:

    Go through the Learn New Device exercise?
     
  5. hamiltonDSi thread starter macrumors 65816

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #5
    Yes. I did all of those things. At least 3 times.. :(
    --- Post Merged, Jan 12, 2016 ---
    Should I exchange it under warranty ?
     

Share This Page