No sound in youtube videos in firefox

Discussion in 'Mac Apps and Mac App Store' started by cool11, Oct 10, 2012.

  1. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #1
    How can I have sound to youtube videos in firefox?
    I never had a problem in the past.
    Till the day I installed 10.8.2

    Which is the solution?
    I need to see them inside firefox as always. Not to be forced to see them in other browser.
     
  2. DoctorCrap macrumors regular

    DoctorCrap

    Joined:
    Oct 6, 2012
    Location:
    Penang, Malaysia
    #2
    To resolve this simply go to Preferences and search for things like Sound, Video, Youtube...

    If you've tried everything and it still won't go the way as you like it, reinstall the application or look up on fixing it.

    I was a previous Mozilla Firefox user on OS X Lion and this issue did not occur to my Mac. Possibilities are that Firefox has this malfunction on the new version of Mac OS X
     
  3. cool11 thread starter macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #3
    There is no sound preference in firefox.
    I use firefox for many years in osx.
    It is the first time that I am having such a problem.
    And I wonder if I am the only one!

    I have some suspicion about html5 matters, but why this problem appeared right after 10.8.2 installation?

    I also want to tell that the problem existed in firefox 15, and now in firefox 16.

    I also discovered that the problem exists in google chrome browser and in opera!

    So, the safari seems to be the only one without sound problem in youtube videos, in 10.8.2

    This is unfair.
    Apple cannot force me/us to use safari.

    Is there any change in html5/flash video handlng in 10.8.2?

    Am I the only one with youtube sound problem in all browser except safari, in 10.8.2?

    There should be a solution.
    Apple maybe altered something.
    I need a fix.
     

Share This Page