No Wifi after successful WinPwn 2.0.0.4 to FW 2.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by elfenlied102938, Aug 16, 2008.

  1. elfenlied102938 macrumors newbie

    Joined:
    Aug 16, 2008
    #1
    Hi,
    I have successfully jailbroken/unlocked an iPhone 2G from FW 1.02 (jailbroken/unlocked with iUnlocker/PayCay/iBrikr back in October 2007) to FW 2.0.1 using WinPwn 2.0.0.4. I followed the steps on iClarified (http://www.iclarified.com/entry/comments.php?page=11&enid=1572#commentsanchor) and it seemed successful.

    However, my device cannot pick up wifi anymore. Everything else (voice, ipod, etc) seems to be working. Before the pwnage, my FW 1.02 could pick up the signal right away, but after the pwnage, it doesn't seem to see anything.

    It is not a "greyed-out icon" problem. When I go to settings -> Wi-Fi, "Choose a Network..." seems to be checking for wi-fi for 0.5 seconds (when the cartwheel is active) and then stops without finding anything...

    I have tried resetting my network settings and restarting the phone. No luck. I know for sure it's not the wifi router (I'm typing on my laptop feeding off the router, and my FW1.02 worked flawlessly). I'm hoping I don't have to downgrade to 1.1.4 :(

    Does anyone have the same problem (FW 2.0.1 from WinPwn 2.0.0.4)?
    Thanks in advance.
     
  2. Jimmy Justice macrumors member

    Joined:
    Jul 9, 2008
    Location:
    NYC
    #2
    Yes I am too is having the same problem

    does anyone have a solution for this problem??? I try 1.1.4,2.0 and 2.0.1 and still have the problem....:(
     
  3. elfenlied102938 thread starter macrumors newbie

    Joined:
    Aug 16, 2008
    #3
    Actually, I got wifi working. I didn't do ANYTHING to the phone.

    I simply took it outside my room to my living room. Apparently the wireless signal is much stronger there. My phone suddenly connected to wi-fi. When I came back to my room, the signal strength dropped, but it could still connect to wifi. So I don't have the wifi problem anymore :D

    I think this is a connection bug. I think once you establish a strong connection for the first time, it will fix itself.

    Hope that helps.
     
  4. theevilone macrumors member

    Joined:
    Mar 12, 2008
    #4
    What kind of router, did you turn on wifi in settings. with linksys routers it's easier to disable wep security. netgear only password.

    Search youtube lots of good video's on it.
     
  5. Abrunheiro macrumors newbie

    Joined:
    Aug 30, 2008
    #5
    Hi, I had the same problem. I have tried several times to build the firmware, updating the pwnage tool, without any sucess. Anyone can help us?
     
  6. AacidusX macrumors newbie

    Joined:
    Sep 2, 2008
    #6
    same here. I even upgraded to legit firmware 2.0.1 and nothing. also tried 2.0.2 and nothing :(
    scheduled an appointment at the genius bar for thursday for an exchange. I will re-pwn again and see what happens.
     
  7. AacidusX macrumors newbie

    Joined:
    Sep 2, 2008
    #7
    awesome! got it replaced, also bought the apple care since my warranty expires in a few days.
    phone came with 2.0.1, I will upgrade to 2.0.2 and jailbreak...
     

Share This Page