NO WORKY!: OWC Slim Expresscard eSata and Vantec nst-260su-bk

Discussion in 'Mac Accessories' started by jklewer, Oct 10, 2011.

  1. jklewer macrumors newbie

    Joined:
    Oct 10, 2011
    #1
    First post here, didn't find anything on a search.

    I have a Seagate 7200.4 (500gig, 7200rpm) drive in a Vantec NexStar 3 (NST-260SU-BK) enclosure. I'm on a MacBookPro3,1 with 10.6.8 with an OWC Slim Expresscard to eSata. My computer recognizes the expresscard, the external HDD mounts and functions normally via USB, however, I cannot get my machine to recognize the HDD when connected via eSata. I followed the instructions in the Vantec manual; plugging the eSata cable in first, than the USB cable from the HDD to the two slots on my machine for power. Still, no dice.

    This is the second HDD I've tried, so obviously I'm doing something wrong.

    Any suggestions??

    Thank you, John
     
  2. jklewer thread starter macrumors newbie

    Joined:
    Oct 10, 2011
    #2
    111 views and no suggestions. Perhaps I should return the enclosure and card and stick with firewire?
     
  3. eemzah macrumors member

    Joined:
    Nov 11, 2009
    Location:
    Singapore
    #3
    Hi there,

    Going with Firewire will solve your problems instantly. I gave up trying to make eSATA work with Mac. Too much hassle for very little gain. Mac and eSATA dont play well together. Hope that helps. Cheers!
     
  4. jklewer thread starter macrumors newbie

    Joined:
    Oct 10, 2011
    #4
    It does, thanks. :)

     

Share This Page