Norton SystemWorks 3.0 Problems

Discussion in 'Mac Apps and Mac App Store' started by bonedoc97, Oct 26, 2003.

  1. bonedoc97 macrumors newbie

    Oct 26, 2003
    I just loaded Norton SystemWorks 3.0 onto my PowerMacG4 which was running OS 10.2.8 with no problems prior to loading the Norton SW 3.0 software. When it told me to restart the computer, the Apple logo appears, but then a short black line appears, centered over the Apple logo near the top of the apple and the computer stops. It never gets to the circling clock motif. I have tried using the Norton SW 3.0 to "fix" the hard drive, no problem fixing the hard drive but it still doesn't start. Then I've tried Norton SW 2.0 to "fix" the problem. Still no go. I ran the Apple Hardware Diagnostic and it shows a problem with memory with the error code "mem_/2/3. Has anyone else experienced the same problem? Is there any solution other than to reload OS 10.2?


  2. bonedoc97 thread starter macrumors newbie

    Oct 26, 2003
    Norton SystemWorks 3.0 SUX

    I received a nice reply from Symantec: "Perform a low level reformat of your hard drive and re-install your system."

    Gee, thanks Symantec! That's great advice!

  3. e-coli macrumors 68000


    Jul 27, 2002
    Stay away from anything "Norton". It's all complete garbage and will completely ruin your system.

    That's how they get you. You install it, and thenyour computer has a major problem (caused by the software). Then magically, the Norton software fixes it. It's such a sham. :rolleyes:

Share This Page