Resolved Not regaining used space when deleting files. DaisyDisk says 180 GB of "Hidden space"

Discussion in 'OS X Yosemite (10.10)' started by applemagnus, Mar 10, 2015.

  1. applemagnus, Mar 10, 2015
    Last edited: Mar 10, 2015

    applemagnus macrumors newbie

    Joined:
    Aug 20, 2011
    #1
    I noticed that my mac suddenly was running short on space, and I hadn't been installing any large files lately. When i tried deleting 50+ GB of files from my SDD, my available space had gone from 62 GB to 58 GB. I tried checking DaisyDisk to see what was taking up all the space and, as you can see in the image below, a large chunk of my SDD was dedicated to hidden space.
    Skjermbilde 2015-03-10 kl. 20.08.09.png

    I then tried searching the web and found this tread: http://forums.macrumors.com/showthread.php?t=1310197 The problem is the same, but repairing disk in Recovery Mode didn't fix the problem, it only regained about 10 GB of space.

    If anyone knows how to fix this I would be very grateful. Thanks in advance
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you're wondering what "Other" category in the storage tab is about, this may help explain: For space issues not explained by the above, there are a few things you can try, some of which may or may not apply: Here are a few resolutions found by others with the same question: Freeing up drive space in Mac OS X
     
  3. applemagnus thread starter macrumors newbie

    Joined:
    Aug 20, 2011
    #3
    For anyone reading this tread in a later stage, I do believe I have fixed the problem. I tried scaning my SSD in DaisyDisk as administrator. This showed my that .MobileBackups was taking up 160+ GB of space. I then tried as suggested by GGJstudios:
    Entering the command:
    Code:
    sudo tmutil disablelocal
    deletes .MobileBackups and freed up 180 GB of space.
     

Share This Page