Not sure what is happening to iMovie greenscreen. Details inside PLEASE HELP!

Discussion in 'Mac Basics and Help' started by The Valeyard, Aug 29, 2009.

  1. The Valeyard macrumors member

    Joined:
    Apr 26, 2009
    #1
    I edited two different pieces of chroma key to composite. I had many pieces of video and edited them togeth and exported them to a file then reimported it into an iMovie event. I did the same with the background and combined them together. I did this once before and no trouble. Please tell me what's gone wrong.

    [​IMG]
    Chroma

    [​IMG]
    Backdrop

    [​IMG]
    Composited​
     
  2. The Valeyard thread starter macrumors member

    Joined:
    Apr 26, 2009
    #2
    I think it might have turned it monochrome, tranparent and negative. How can I revert it?
     
  3. rcstokes1931 macrumors newbie

    Joined:
    Oct 19, 2009
    #3
    I have same problem

    Did you ever find out what caused the problem with the greenscreen? I have done greenscreens before without problem; now I have the ghost appearance as you do.
     
  4. rcstokes1931 macrumors newbie

    Joined:
    Oct 19, 2009
    #4
    Started from scratch and corrected my problem

    I did not find out what caused my problem but when I started all over, even loading from the camera, it turned out okay.

    I do have another problem. Does anyone know how to fade a greenscreen video. I can fade the background but not the foreground. I want both to fade out at the same time.
     

Share This Page