NOTHING other than Win7 machines can connect to SMB Shares

Discussion in 'OS X Mountain Lion (10.8)' started by Namtaro, Sep 9, 2012.

  1. Namtaro macrumors regular

    Joined:
    Dec 4, 2011
    #1
    I have a Windows 7 machine (64bit Ultimate) I'm using as a file server... but only other Windows 7 machines can connect to it, NOTHING else can.

    I'm at a dead end here, I've tried reinstalling formating everything and it's still the same. I've tried disabling the firewall and it still can't connect. I've also tried setting the power settings to never turn off, but it's still not working. Tried changing the advanced sharing settings to using lowe encryption and turned off password sharing and nothing.

    My Macbook can't connect to it at all, but when I run bootcamp into Windows 7, it can connect to it fine. Even my Nexus 7 can't connect to it...

    NOTHING is working and I've tried everything I can think of.

    Oh and if I run remote desktop from the Macbook, it connects fine... It's just when I try to connect to the server it just can't.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2

Share This Page