Now with 05.13.04 unlocked, any reason to stay with 04.26.08?

Discussion in 'Jailbreaks and iOS Hacks' started by adster, Jun 21, 2010.

  1. adster macrumors regular

    Joined:
    Aug 7, 2008
    #1
    Hello everyone! I have a quick questions. I have a 3GS with older bootrom running 3.1.3 and the old 04.26.08 baseband firmware. I use my phone unlocked, and since the new Ultrasn0w came out today with support for iOS's 4.0 baseband (05.13.04( is there any reason to NOT update my baseband firmware?

    I have my SHSH's on file with Cydia for 3.1, 3.1.2 and 3.1.3 so I'm not worried about falling back to 3.0 if need be. I was just curious about unlocking.

    Thanks!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Good question.
    I'm also in the same boat.
    I think I'm going to stick with the same bb and unlock that's been working fine for a long time now.
     
  3. adster thread starter macrumors regular

    Joined:
    Aug 7, 2008
    #3
    Yeah, I think I'm going to do that as well. Better safe then sorry!
     
  4. Farfooz macrumors member

    Farfooz

    Joined:
    Jan 20, 2009
    #4
    i would wait it out a bit, but i mean yeah with the new one unlocked technically u should have nothing to worry about
     

Share This Page