Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Ok so once again I feel like a duffas ...GIMP question

Cowinacape

macrumors regular
Original poster
Jul 3, 2006
188
0
Surrey B.C. Canada
Hey everyone,

Hopefully a simple question, with a even simpler answer :D I just d/loaded GIMP 2.2.11 and installed it to my applications folder, as well I drug the accompanying "Turn On X11 Focus Follows" app to the same directory.

But everytime I start up GIMP (or try to at least) I get a error message of "Missing X11" blah blah blah telling me it needs the X!! from the OSX install disk. I have tried just about everything I can think of to get GIMP up and running, but no luck. I am about to do a reboot, after I post this and see if that helps.

I am running OSX 10.4.8 - if that helps any? Any toughts on how, or what I should be doing to get GIMP to start up?
 

72930

Retired
May 16, 2006
9,060
4
You have to put in your OSX install disk 1 (came with your machine), search for x11 in spotlight and open the package that comes up.

You can afford a Mac Pro, but not Photoshop...pourquoi you get it?
 

tominated

macrumors 68000
Jul 7, 2006
1,723
0
Queensland, Australia
when you put in the disc, the window will come up and when it does (this is what got me) scroll down an there will be something like optional installations. It will be in there
 

Cowinacape

macrumors regular
Original poster
Jul 3, 2006
188
0
Surrey B.C. Canada
Thanks peeps! Worked wonders, my bad if I had read the readme with GIMP,a little closer, I would have caught on a quicker. :rolleyes: i was confusing the X11 script in the installer for the X11.app.

Thanks for the help, greatly appreciated!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.