old age pensioner iPhone 3GS iOS 6.1.6 can i use viber [limited funds]

Discussion in 'iOS Apps' started by turnbui, Feb 22, 2015.

  1. turnbui macrumors newbie

    Joined:
    Feb 22, 2015
    #1
    Hi everyone,
    excuse question on old stuff but i'd like to viber with my far fkung family if poss. i know viber 5.2.2 is latest but won't go into 3GS. can i get ulder viber that will?
    old age pensioner iPhone 3GS iOS 6.1.6 can i use viber [limited funds]
    thanks if you can help
     
  2. Ifti macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #2
    The only version available on the App Store would be the current one Im afraid - they do not list previous versions for download.
     
  3. turnbui thread starter macrumors newbie

    Joined:
    Feb 22, 2015
    #3
    in fact if you ue your phone and not itunes to go to app store if there is an earlier vers for your iOS it will ask if you want that one.
     
  4. r-m macrumors 6502a

    Joined:
    May 7, 2010
    #4
    I was just about to post about that:
    http://support.apple.com/en-us/HT201377

    Apple made a change earlier this year that allowed you to download previous versions of an app on older devices.
     
  5. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #5
    sorry for the question but if you knew that why are you asking?

    btw i just tested downloading viber on a 3g running 4.2.1 and viber installed. i didnt set it up or try it though
     
  6. turnbui thread starter macrumors newbie

    Joined:
    Feb 22, 2015
    #6
    i had asked the question after gogling for some hours and getting mixed info. after posting i spent many ore hours before finding the right info. in all probably 10-12 hours gogling !!
     
  7. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #7
    ok. i assume you got viber up and running now?
     
  8. turnbui thread starter macrumors newbie

    Joined:
    Feb 22, 2015

Share This Page