OS X 10.4.4—Bugs?

Discussion in 'macOS' started by simplyguitarded, Jan 10, 2006.

  1. simplyguitarded macrumors newbie

    Jul 6, 2005
    Noticed any bugs on the new OS yet? I don't know about you guys, but on my PowerBook, I've found two so far. First is in Safari: Won't let me close any windows at all except when quitting. Second is in Finder in Column View: Finder quits then relaunches when I click on a file and the preview is about to appear. Anyone else get the same problems? Be cautious about loading the new OS.
  2. iMeowbot macrumors G3


    Aug 30, 2003
    I'm not experiencing the Safari problem you describe. I did run into the Finder preview crash, it was caused in my case by the incompatibility between QuickTime 7.0.4 and Flip4Mac 2. I solved that problem by going back to an older Flip4Mac version.
  3. jihad the movie macrumors regular

    Jun 18, 2003
    Smugtown, NY
    It totally killed my bluetooth on my Rev A Dual 1.8 G5.
  4. bursty macrumors 65816


    Jan 31, 2004
    On my 15" PB, none of the problems you mentioned. I verified and repaired permissions right after I installed 10.4.4, you might want to do the same. :)
  5. simplyguitarded thread starter macrumors newbie

    Jul 6, 2005
  6. bursty macrumors 65816


    Jan 31, 2004
    Applications -> Utilities -> Disk Utility

    Attached Files:

  7. mrichmon macrumors 6502a

    Jun 17, 2003
    PHP has been unable to connect to MySQL on the localhost. It seems that the 10.4.4 update has installed a new version of php. The version of php installed under 10.4.3 was able to find the MySQL local connection socket under the file /tmp/mysql.sock.

    Under 10.4.3, my /etc/php.ini file included the line
    mysql.default_socket = 
    After updating to 10.4.4 my installation of MediaWiki (implemented in php) failed to connect to the MySQL database until I changed the line in /etc/php.ini to read
    mysql.default_socket = /tmp/mysql.sock
  8. bigboy99 macrumors 6502

    Nov 12, 2005
    Sarasota, FL
    Did the same, and added ram up to 2 GB. No issues.
  9. mgargan1 macrumors 65816


    Feb 22, 2003
    Reston, VA
    works fine for me. I don't notice any of those problems on my 20" 1.8GHz iMac G5
  10. FadeToBlack macrumors 68000


    Apr 27, 2005
    Accoville, WV
    Working great for me so far.

    I also repaired permissions before and after the update.
  11. simplyguitarded thread starter macrumors newbie

    Jul 6, 2005
    Tried the permissions stuff. It still has both the problems. This is really quite strange.
  12. MacNut macrumors Core


    Jan 4, 2002
    I know the bluetooth updater killed my bluetooth.

    I don't use it but still
  13. Fredde macrumors newbie

    Jan 11, 2006
    It killed my Bluetooth too! Disappeared from the prefs as-well
  14. howesey macrumors 6502a

    Dec 3, 2005
    PHP and MySQL working fine here.

    MySQL 4.1.3-beta
    PHP 5.0.4
    Apache 1.3.33
  15. steelfist macrumors 6502a

    Aug 10, 2005
    apparently unreal tournament 2004 dosen't run anymore because of this update.:mad:
  16. Nitrocide macrumors 6502


    Sep 24, 2005
    Bristol, UK
    Well. i have no idea what happened here in Logic Pro 7.

    Most of My apps look like this though. The white areas are meant to be filled (buttons partly, the main area is the environment). dont really understand what happened really :confused:

    Any ideas on what went wrong/ what to do?


    (Rev. A. Dual 2.0 PM G5, BTW)

  17. BakedBeans macrumors 68040


    May 6, 2004
    What's Your Favorite Posish
    This update sounds like a complete dog - make sure you all let apple know as soon as you find something

    10.4.5 tommorow lads
  18. maz94protege macrumors member

    Dec 6, 2005
    well with all new upgrades and updates there are always a few bugs...as far as the bluetooth, im sure Apple Support you can call and a tech will walk you through gettin it reconfiged. If you look at the new imac specs 10.4.4 is showing it has BT and it works, its just a setting problem mostlikly....or needs a newer driver update for it.

    im still lenient on weither or not ima try to get a new imac with intel until this bug in 10.4.4 gets fixed
  19. howesey macrumors 6502a

    Dec 3, 2005

    Oh, and it is not a new OS, it's bug fixes for Tiger. So your system should be more stable.
  20. howesey macrumors 6502a

    Dec 3, 2005
    Just shown my tutor at uni, he has had the same with Logic 6 when Apple updated Panther.
  21. Diatribe macrumors 601


    Jan 8, 2004
    Back in the motherland
    You might want to try and trash the plist files and see if this helps. (This will reset your prefs for those apps! so just remove them first and don't delete them entirely until you know that this solves your problem.)
  22. millerrh macrumors 6502

    Sep 14, 2005
    my bluetooth updater is just sitting here idle. not sure what is going on. Doesn't seem to want to do anything...
  23. dr_lha macrumors 68000

    Oct 8, 2003
    I've found one major problem with 10.4.4. They changed NFS mounted drives so they are no longer mounted in:


    but rather


    The trouble is that my G5 has its home directory mounted via NFS (as I'm in a shared environment with other UNIX machines, not all Macs). This isn't a huge issue, as the NFS mounts are usually have a "proper" path as well such as /home/, but it turns out that the keychain uses the whole /private/automount path.

    The result is, my keychain is now unusable!

    Trying to fix it right now!

    EDIT: Oh and Spotlight is now reindexing all the NFS drives because they have moved. D'oh!!!

    EDIT2: I deleted my login keychain and recreated it. That seemed to fix it. Annoying though as I've now lost all my web passwoods. :(
  24. wasimyaqoob macrumors 6502a

    Dec 23, 2005
    London, England.
    I dont have any bugs, the only bug i had that they closed down my Front Row but thats understandable :) - But I've found a way around it and its working fine again :D
  25. Nitrocide macrumors 6502


    Sep 24, 2005
    Bristol, UK

    Thanks for going to the trouble :)

    Just guna reinstall i guess, see if it works! pretty unimmpressed, 10.4.3.update screwed my maxtor drive. lost so much stuff. would have thought for two such large franchise' (logic and maxtor) apple would have tested or found these problems way before release of the updates =5.

    Ah well.

Share This Page