OS X 10.6.4 - Cannot Install Flash 10.1 nor can I uninstall Flash 9,0,151,0

Discussion in 'Mac Apps and Mac App Store' started by Bellita9, Oct 17, 2010.

  1. Bellita9 macrumors newbie

    Joined:
    Oct 17, 2010
    #1
    I cannot install the newest Flash on my system.

    I have tried the following;

    Installing Flash - Everything appears to download and install but it doesn't...

    Uninstalling the current version - The application says the version is removed yet it is still on my system...

    I tried re-installing OS X Snow Lep... that didn't do anything...

    Please help, I'm at my ends wits with this.
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    Are you using the uninstaller found here?

    Also from that page:

     
  3. Bellita9 thread starter macrumors newbie

    Joined:
    Oct 17, 2010
    #3
    Yes, I used that exact uninstaller.

    I actually closed all running processes using 'activity monitor', again, no luck!

    This is really frustrating.
     
  4. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #4
    Strange. I wonder if for some reason the uninstaller is failing to get permissions sufficient to remove the files.

    Perhaps there is documentation online that indicates precisely which files need to be uninstalled. It wouldn't be that hard (I assume) to uninstall those files manually.
     

Share This Page