OS X Leopard––iBook G4 turns on/off, no boot

Discussion in 'macOS' started by hershwork, Jan 24, 2012.

  1. hershwork macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    I installed 10.5.5 from a black multi-license disk.
    iBook is a 1.2GHz processor (?) and has 1.5GB upgraded RAM.
    HD is pretty full––only around 5GB unused after install.

    It booted fine the first 4 or 5 times.

    Now it is either "off"––orange light on charge cord, caps lock light doesn't come on when you hit the key––or "on"––charge cord light is green, caps lock light goes on/off when you hit the key, power light is doing the "bright-dark" cycle.

    BUT, there's no boot. That is, it comes on, but doesn't boot. And, once it's on, you can turn it off with the power button.

    Hold the power key down to start it up & you get a whirr/clicking like it's going to boot, screen flickers with backlight, but no start sound, no apple screen, no spinning gear, & it seems to be going to sleep.

    Have tried: resetting PRAM, but don't know if it's doing anything b/c no startup chime to measure when I should hold the keys; holding power button to open in firmware––no result whatsoever; booting in "safe" mode, again no effect.

    Whatever I do, the best result is the one where it makes the whirring/fan blowing/HD clicking sounds, but never goes any further. Alot of what I'm doing seems to have no effect at all.

    Ideas?
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Unless that HD was replaced by a smaller one you should have more than 5GB left. Is there more than one partition?

    Hard drive clicking could be sign of faulty one.

    Does it still boot from the install disk?
     
  3. hershwork thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #3
    I didn't mean that it only had 5GB left from the install alone. There's alot of junk on there that I need to remove.

    I'm a noob when it comes to the lingo, but the "partition?"

    Hard drive "clicking" I'm referring to is the sort of low hollow clicking you always hear on startup. I was meaning that "that" sound seemed normal to me...it just stops after a minute or so.

    I haven't tried booting from the install disk yet, because I don't know what to do if it's not in the computer already (i.e., can I just push it in when it's off?). Do I just hold down "C?" Holding the power button and trying to open in firmware doesn't work. Hard reset doesn't seem to do anything. Didn't know if it would recognize Install disk or not.
     
  4. hershwork thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #4
    Actually, I was apparently wrong...

    the iBook apparently was booting, but I couldn't see the screen––it's nearly black, but with really bright light on it you can see the graphics....just not well enough to tell where the arrow cursor is.

    Any ideas?
     

Share This Page