[OS X] No more new System Preferences

McFreggle

macrumors 6502a
Original poster
Jul 18, 2001
524
478
Dendermonde/Leuven, Belgium
Hiya guys,

I have the following problem:

Last week i reinstalled OS X on my iBook. Now, I'm running OS X 10.1.5 again. I installed some programs, it all went well. I installed ASM and the ASM system prefpane is present at the System Preferences.

But now, no more new system prefpanes appear. So, I keep all my prefpanes, including the extra one from ASM, but no matter what application I install extra (Remote Desktop, DAVE, ...): the PrefPanes don't appear in the System Preferences anymore. I checked the PrefPanes directories and they are there. Also, when another user logs in, they are present! So it's somewhere a user specific setting.

I hope I make myself clear somehow. Anyone who knows how to get my new PrefPanes present in the System Prefs?

Thanx a lot,
k.
 

Hemingray

macrumors 68030
Jan 9, 2002
2,914
25
Ha ha haaa!
Have you tried uninstalling/removing ASM and then trying to install the others to see if the PrefPanes show up? Maybe it's an incompatibility between ASM and the System?
 

bousozoku

Moderator emeritus
Jun 25, 2002
13,951
3
Gone but not forgotten.
I had this happen when I was installing 10.1 to a secondary drive. I never found a way to solve it. Sometimes, System Preferences would be okay, sometimes not. Sometimes Finder wouldn't work. All is solved with Jaguar though. :)