OS X won't boot after OS 9 crash

Discussion in 'Mac Help/Tips' started by Dunepilot, Jun 9, 2003.

  1. Dunepilot macrumors 6502a


    Feb 25, 2002
    Dear all,

    I'm unable to get my dual 867 powermac to boot at all, except via the OS X Install CD that came with it, and even this method will only boot the machine if the CD is present before the machine is restarted and the c key is held down.

    Here's what I think caused this problem:
    I was working in OS 9 with Logic Audio, and I think that the program had crashed so I tried to force-quit. That didn't work, and just gave me a blank white dialogue box, so I had to do a hard reset (5 seconds on the power button). When I restarted OS 9 I cancelled Disk First Aid when it tried to run because I was in a hurry. OS 9 seemed to run fine. Then, when I selected to startup in OS X 10.2.6, and restarted I was prompted with the light grey screen with the dark grey apple logo, but no activity at all.

    Here's what I've tried already:
    I managed to get the machine to start up using the OS X Install disk that came with it. I ran Disk Utility and repaired the disk and also repaired disk permissions. Some disk permissions were fixed, but that seemed to be all. Restarting the machine after this, it still wouldn't boot into OS X.

    Has anyone else had a similar situation?

    Any help is greatly appreciated.
  2. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Presumably 9 and X are on the same partition, but if they're not, hold Option while starting up and see if you can boot into 9. Other than that I've got no ideas, but it's strange that 9 would influence X.

Share This Page