OSX can't start in standard mode, but safe mode si all OK

Discussion in 'Mac Pro' started by Jan89, Dec 30, 2016.

  1. Jan89 macrumors newbie

    Joined:
    Dec 30, 2016
    #1
    Greetings, I have a problem and need help. I got Mac Pro 2006, and can not start OSX in standard mode. I see a mouse (cursor), two monitors running, sleep mode is working, but nothing GUI. In Safe mode is all OK.

    I tried permissions disk, I tried a new user - and nothing. System test reports = everything is OK.

    Please help! I'm a newbie. And sorry for my english.
     
  2. wonderspark macrumors 68030

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #2
    What version of OS X are you using? 10.6 (Snow Leopard), 10.12 MacOS Sierra, or something else? It would help to know what you're using.

    First thing I'd do is remove all items from Login Items and Startup Items.
    1. Login Items are in System Preferences > Users & Groups > tab is located right next to Password
    2. Startup Items are in boot disk (usually called Macintosh HD unless you changed it) - /Volumes/(boot disk)/Library/StartupItems

    You'll need your admin password to delete the files.

    You can also go into LaunchAgents and LaunchDaemons and delete those items. They are in three places:
    1. /Volumes/(boot disk)/Library/LaunchAgents
    2. /Volumes/(boot disk)/Library/LaunchDaemons
    3. /Users/(your home folder name)/Library/LaunchAgents

    You can easily get to #3 by launching Finder, click on Go on the menu bar up top, hold Option key and click on Library that will pop up. If you're on an older OS like Snow Leopard, Library will already be showing.

    Some of the launch agents and daemons you might want to keep, rather than deleting all of them. If you have Microsoft Office installed, I'd leave com.microsoft.office.licensing.helper.plist alone, for example.

    If you're on a newer OS, you should run Malwarebytes, too. It might find something lame in there causing you problems. Free for Mac:
    https://www.malwarebytes.com/mac/

    Follow this help file, too:
    https://support.apple.com/en-us/HT201262
     
  3. Jan89 thread starter macrumors newbie

    Joined:
    Dec 30, 2016
    #3
    Hi, now it is OK - problem was in graphic card.

    Nice day!
    --- Post Merged, Dec 30, 2016 ---
    Thanks Wonderspark, I found problem in a graphic card, but thanks so much.
     

Share This Page