"Out of Scan Range" with OS 10.2 -- help!!

Discussion in 'General Mac Discussion' started by BeoLab8000, May 26, 2003.

  1. BeoLab8000 macrumors newbie

    Jul 18, 2001
    I'm using a 17" Sony Multiscan CRT monitor. It works just fine with OS 9.2. However, out of the blue, whenever I now try starting up my G4 with 10.2, right as the gray background goes to blue, I get an "out of scan range" warning. I can't proceed at all, and end up having to restart with 9.2. I miss my Jaguar!

    Any thoughts on the problem? Are there any 10.2 system files I could try deleting/moving to "reset" the preferences that are causing this problem?

  2. tazo macrumors 68040


    Apr 6, 2003
    Pacific Northwest, Seattle, WA actually
    Check the resolution and hz rating on it. that is usually what causes an OS to crash like that.
  3. beatle888 macrumors 68000


    Feb 3, 2002
    prepare to be flammed for posting this topic EVERYWHERE.

    :eek: ;)
  4. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002
    Re: Delete this thread PLEASE.

    This'll get ugly. :rolleyes:

    4 Threads. :eek:
  5. eyelikeart Moderator emeritus


    Jan 2, 2001
    Metairie, LA
    the other 3 have been deleted...hopefully this won't be a problem anymore tonite... ;)
  6. Rower_CPU Moderator emeritus


    Oct 5, 2001
    San Diego, CA
    Try resetting your PRAM by holding the Command + Option + P + R keys at startup. Keep holding them down until you've heard 3-4 chimes.

    OS X is pretty good about the scan range at the login screen, and if it worked fine before and is all of a sudden doing it, it might just be the monitor going bad.
  7. broom-z macrumors newbie

    Jul 8, 2004
    "Out of Scan Range" with OS 10.3-help!

    Has anyone ever figured this out? It's been a year since this thread but I'm having the same problem in 10.3 with a Sony Multiscan 17sf. the thread never said how/if anyone resolved it, but I tried that PRam resetting and that didn't do it. PLease help :confused:

Share This Page