Outgoing call issues on Apple forum, not so on this one

Discussion in 'iPhone' started by SR45, Dec 18, 2011.

  1. SR45 macrumors 65832

    SR45

    Joined:
    Aug 17, 2011
    Location:
    Florida
    #1
  2. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #2
    I have seen this issue discussed numerous times on these forums....It's a known issue.
     
  3. SR45, Dec 18, 2011
    Last edited: Dec 18, 2011

    SR45 thread starter macrumors 65832

    SR45

    Joined:
    Aug 17, 2011
    Location:
    Florida
    #3

    Did not look back that far to find any and thought that since its still a major ongoing Official Apple forum issue, it would be here as well, not to mention some of these linked below as well. Oh well.....

    Just for the heck of it, I went back to Nov 21 to find the post on this issue of Outgoing calls. Wow ! not one since. Just thought it would be a hot topic here as well.....

    Static Issues 48 pages

    https://discussions.apple.com/thread/3393647?start=0&tstart=0


    Signal Searching issues

    https://discussions.apple.com/message/16999222#16999222

    iPhone 4S GPS location is wrong

    https://discussions.apple.com/message/17024780#17024780
     
  4. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #4
    I've not had issues on my 4S, but I have with every iPhone I ever had before that. Truth be told I got used to it (it disgusts me to say that). I don't make too many outgoing calls, so it's not a huge burden.
     
  5. terraphantm macrumors 68040

    Joined:
    Jun 27, 2009
    Location:
    Pennsylvania
    #5
    Wasn't even aware that this is an issue. Hasn't happened to me yet
     

Share This Page