Outgoing Email not working

Discussion in 'iPhone' started by bhigh8, Oct 8, 2013.

  1. bhigh8 macrumors 6502

    Joined:
    Sep 23, 2012
    #1
    my Frontier.com email will not allow me to send outgoing email. says its rejected by server. for the life of me i cannot get it to work. never happend on my other iphone 5. i had a swap and cant get this one to work.
     
  2. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #2
    called apple and they dont seem to know what to do either. trying frontier but it works on my laptops and other things.
     
  3. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #3
    What are the email settings on your device? Have you verified that SMTP authentication is properly set up? Give us some details to work with.
     
  4. AAPLinc macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #4
    My AOL mail account (yes I still have my AOL screen name lol) does this ALL the time. And then I go on my computer and it sends fine. I'm gonna delete the account and reenter everything.
     
  5. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #5
    Yes it is on SMTP. Have realized it only does this at work lately. Never on my home wifi. But earlier today it wasn't working on work wifi or LTE.
     
  6. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #6
    Let's try this again…

    What settings are you using?

    Have you gone into them and verified that all is correct?
     
  7. TomH TX macrumors regular

    Joined:
    Oct 18, 2010
    #7
    This is usually indicative of either the username or password being wrong on the outbound smtp server settings.
     
  8. ScottW1 macrumors regular

    Joined:
    Aug 27, 2010
    #8
    Being able to send from home, but not from LTE or other wifi networks, usually means you are configured for an unsecured smtp port 25. Many ISPs still allow their customers to access smtp without authentication but only from a modem directly attached to the ISP's network. When you attempt this from LTE or another network, authentication fails.

    Double-check with Frontier for correct settings. I believe you need to be using smtp.frontier.com, port 465, SSL encryption. Enter your full email address (including @frontier.com) for the userid, and enter your password.
     
  9. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #9
    I was on port 110. If I change to 465 and turn on ssl then it gives me a warning about pop3
     
  10. ScottW1 macrumors regular

    Joined:
    Aug 27, 2010
    #10
    Incoming should be pop3.frontier.com, port 995, SSL.
    Outgoing should be smtp.frontier.com, port 465, SSL.
     
  11. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #11
    so turn on SSL? when i turn it on, i get errors. at least for incoming. it says the pop server is not responding.
     
  12. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #12
    turned the ports to these and now nothing works. outgoing or incoming. need to reset. it just keeps verifying and then gives an error message.

    now i deleted an account and it says my pop3 password is incorrect. its the same.
     
  13. ScottW1 macrumors regular

    Joined:
    Aug 27, 2010
    #13
    Those servers/ports (with SSL) have worked for me in the past, and appear to still be correct per Frontier's web site. Either something has changed and Frontier has not updated their web site, or perhaps there is something amiss with your particular account?

    At this point, I think your best course is to contact Frontier technical support and see if they can resolve the issue. Sorry I couldn't be of more help.
     
  14. bhigh8 thread starter macrumors 6502

    Joined:
    Sep 23, 2012
    #14
    thanks for your help. it works when im not at work. so i will call frontier when I'm at work and see if they can help.
     

Share This Page