Panther Kills Firewire?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Jaded, Dec 27, 2003.

  1. Jaded macrumors newbie

    Dec 27, 2003
    Ok, this is the Readers Digest condensed version of my problem...if you require more details, please ask:

    I recently upgraded (?) to Panther. Before the upgrade I was running an iBot web cam from my Quicksilver 933 DT without a hitch. After the installation the cam would no longer work. I took it to my PowerBook where it had previously worked (and had also been upgraded to 10.3.2) and it would not work there either. I wrote to Orange Micro where some rocket scientist in the tech dept told me it was the camera. In desperation, I bought an iSight and plugged it into my PB and used it without incident for a couple days. On the third day I decided to plug it into my DT and it would not work...took it back to the PB and it quit working there. Replaced the iSight and plugged it BACK into the PB where it is working fine. Upon further research and computer maintenance it appears that neither of the firewire ports on the G4 are working. (internal) Not only are they not working but they fried two cams.

    My question is : Has anyone else heard of/experienced this and is there a fix for it besides the dreaded ship-the-computer-away-for-an-expensive-revamp?

  2. zach macrumors 65816


    Feb 14, 2003
    Nope, sorry.. I've had Panther since the week it came out and used many FireWire devices and never experienced this...
  3. crazytom macrumors 6502a


    Jul 23, 2002
    I don't know if I can provide much help, but I certainly feel your pain. I've had mega problems with Firewire when I plug in my Canon Elura. Once that baby gets plugged in and turned on, the rest of my firewire gear becomes completely useless. It seems that once the FW bus becomes corrupted, it takes some time for the OS to 'fix' the problem, I have no idea how much time, but a reboot works the same. While it's not working, the info on the Firewire bus in 'About this Mac..' shows "No information available". If you're quickly swapping FW devices, things will appear to not work or be identified correctly by the OS.

    First, I'd suggest rebooting your PB and plugging in one or the other camera to make sure it's still not working. I'd bet that the first one you plug in will work. Repeat the process for the other one (that is, reboot your machine).

    Some of my problems cleared up when I did a complete Archive and Install of Panther....I don't know if that would help or not....

    Firewire is frustrating to me. Seeing the term 'hot swappable' makes me's anything but on OS X. I'm very careful about what FW gear I use and when. I haven't figured it all out yet, but I'm developing techniques and tricks to keep things working.

    Let me know if the reboot thing works.
  4. Jaded thread starter macrumors newbie

    Dec 27, 2003
    Thanks Tom...I haven't had a chance to mess with this matter yet this week but I will be sure to try what you suggested and let you know if anything changes.

    Appreciate the feedback!

Share This Page