Panther Print Utility Crashing

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by steve-not-jobs, Jun 8, 2004.

  1. steve-not-jobs macrumors newbie

    Jul 17, 2002
    I updated from 10.1.4 to Panther (10.3.4) and changed my printer. Everytime I try to add the printer through Print Utility the app just quits. I understood this was an issue with 10.1 and should have been fixed so is it something to do with just upgrading to Panther?
    I've tried using Printer Setup Repair 4.0.2 and am still getting the same problem.
    Any ideas or do I have to try a clean install of Panther?
  2. MisterMe macrumors G4


    Jul 17, 2002
    Which printer?
  3. steve-not-jobs thread starter macrumors newbie

    Jul 17, 2002
    Its an Epson CX5400 printer/scanner - I also installed the software that came with it (print center manager).
  4. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    Before you do a complete installation, you might try moving the Epson folder out of the /Library/Printers folder and install just Epson printers. I did that back with 10.1.x and it worked.

    I would not suggest doing a clean installation, but rather an Archive and Install, so that your user preferences and data are left intact.

Share This Page