Parallels/Bootcamp 12-13 issue

Discussion in 'macOS High Sierra (10.13)' started by Trebuin, Sep 26, 2017.

  1. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Central Cali
    #1
    For anyone who uses Parallels with Bootcamp, there are some issues being worked. If you don't already have a bootcamp parallels setup, you cannot set up bootcamp within parallels until they fix it on both. If you do have a setup, only the current version of 13 will run the bootcamp parallels setup. Parallels is working on a fix for 12, but as a heads up, plan around this.
     
  2. Hackintosh Sr. macrumors regular

    Joined:
    Dec 11, 2008
    #2
    I did clean install of high Sierra and windows 10 bootcamp. Installed parallels 13 and it can't find boot camp partition. I wouldn't say 13 works either
     
  3. scotty588 macrumors 6502

    Joined:
    Jan 2, 2007
    Location:
    Carlsbad, CA
    #3
    Didn't do a clean install here but I can't get the latest Parallels or VMware Fusion to pick up my boot camp partition. It boots fine natively but can't virtualize. I even erased my Windows partition, re-partitioned and re-installed with boot camp assistant and still no luck virtualizing.
     
  4. SaSaSushi macrumors 601

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #4
    Parallels 13 here and while I don't use my BootCamp partition as a VM, the Parallels installer finds it just fine.
     

Share This Page

3 September 26, 2017