Parallels Desktop for Mac Works Great on One Machine - won't install right on other!

Discussion in 'Windows, Linux & Others on the Mac' started by coocooforcocoap, Oct 9, 2010.

  1. coocooforcocoap macrumors regular

    coocooforcocoap

    Joined:
    Sep 22, 2007
    Location:
    kathmandu, nepal
    #1
    Hi, I have two machines, an mbp and an imac, both 2008 vintage with 4gig ram and 10.6.4 working great. I just got PD 6 to replace VMWare 3.1 (as I bought the hype on performance). On the MBP, PD works like a charm and it is indeed much faster then VMWare (unscientific test, I just converted the VMware image to PD, and watched the clock on boot). The coherence mode is so coherent I really want to get this to work on the imac, but it just won't install. I get an error right at the end of the install, and the PD service never fires up on reboot. I've tried reinstalling, checking permissions, all of that but no go. The PD forum is useless, as it's moderated and my posts never show up (probally banned from my bad-mouthing of PD v3 back in the day). But is there anyone here who might be able to help? I'd just stick with VMWare on the iMac but my Win7 image runs so much faster and cleaner in PD on the MBP, so I'd expect the same if I could get it installed on the iMac. It's really that good:)
    thx, Coocoo
     
  2. arsene macrumors newbie

    Joined:
    Sep 14, 2010
    #2
    Could yours be an OEM version of the software? If so, you can only install on 1 machine.
     

Share This Page