PB 1.25 won't boot after security update...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by jevel, Jun 7, 2004.

  1. jevel macrumors regular

    Dec 7, 2003
    I ran software update today, and found a new security update posted. I Installed, and as I reboot, my PB won't go past the light grey screen in the early boot satges. The light grey screen appears, but the apple logo doesn't show up.

    I've tried booting to OF and resetting reset-nvram and reset-all, but still no go.

    Can somebody please help? :confused:

  2. KingSleaze macrumors 6502

    Feb 24, 2004
    So. Cal
    Sorry, my PB 15 1.25 GHz worked just fine. Ran the update and I'm folding again.
  3. saabmp3 macrumors 6502a

    Jul 22, 2002
    Tacoma, WA
    Try booting into single user mode and running fsck-y or using your panther CD's and repairing disk permissions.

  4. dragula53 macrumors regular

    Jun 23, 2003

    ^---what he said---^
  5. jevel thread starter macrumors regular

    Dec 7, 2003
    Thanks for the tip. Did that,and Voila!

    Excellent. Thank you very much for your help!


Share This Page