iPhone PB4, Apple Watch

Discussion in 'iOS 13' started by Dormammu, Aug 1, 2019.

  1. Dormammu macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #1
    Is anyone else experiencing battery drain in their AW S4 whilst running PB4? I’ve tried a hard reset and unpairing/re-pairing my watch to no avail.
     
  2. Gator5000e macrumors member

    Gator5000e

    Joined:
    Jan 27, 2018
    #2
    Yep. There are posts in the iOS 13 Beta 4 thread. Seems to be a common issue. I reported it via the Feedback app. Please do the same so Apple knows whats up if they don't already.
     
  3. theman510 macrumors 6502a

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #3
    Having the same issued. Atrocious battery life. I reported it in the Feedback app
     
  4. Dormammu thread starter macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #4
    yep, glad to know I’m not the only one!
    Already reported.
    I did notice that if I turn off Bluetooth and have my watch connect to my phone by wifi I don’t get the same drain. Something about the Bluetooth connection seems sketch.
     
  5. Gator5000e macrumors member

    Gator5000e

    Joined:
    Jan 27, 2018
    #5
    I wonder if it has something to do with all the Bluetooth connection messages I am getting when I open an app for the first time in PB4.
     
  6. Dormammu thread starter macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #6
    how are we supposed to even respond to those? Why does each app ask for permission?
     
  7. Gator5000e macrumors member

    Gator5000e

    Joined:
    Jan 27, 2018
    #7
    No idea why it's asking, but I just say no. For better or worse.
     
  8. Dormammu thread starter macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #8
    I’ve been doing the same!
    Just saw the thread on the developer beta 5 that’s out, and folks are still mentioning the drain on AW battery life ... I guess when PB5 is out we’re probably going to be in the same boat.
     
  9. theman510 macrumors 6502a

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #9
    My Series 4 AW (with DND turned on) was at 33% battery last night when I went to bed at 12:40 AM, never an issue before. Alarm was set to go off at 6:15 AM. Never did and I was late for work this morning because it was dead. That's an insane amount of battery drain with zero actual usage. This needs to be resolved ASAP
     
  10. Cobold macrumors regular

    Cobold

    Joined:
    Sep 16, 2014
    Location:
    Dieburg / Germany
    #10
    You DO know, that developer beta 5 ist exactely the same as public beta 4, don't you?
     
  11. Dormammu thread starter macrumors 65816

    Dormammu

    Joined:
    Sep 21, 2013
    Location:
    A mysterious location in the middle of nowhere
    #11
    No I didn’t. Thanks for clarifying :)

    I did notice that my AW useable data is nuts. 8 hours useage on 10h standby time. I was sleeping most of that time too.
     

Share This Page

10 August 1, 2019