PC & MAC wireless internet troubles

Discussion in 'Macintosh Computers' started by GlobeOfFrogs, May 30, 2004.

  1. GlobeOfFrogs macrumors newbie

    May 30, 2004
    For almost a year now I have been using 2 PC Laptops and Powerbook, and an ibook to get online through a Comcast cable modem . I run all 4 computers through an Airport Base station. Suddenly last week I can no longer get access the internet wirelessly.

    If I unplug the modem for a few minutes and then power it up, I can get any one of the computers to connect wirelessly through the Airport but I can no longer get 2 or more to connect.

    All computers show a strong signal to the Airport.

    It is getting annoying having to power down every time I want to connect to the internet with a different machine.

    I called Comcast, and they had me power everything down and connect directly to the ethernet port, that of course worked so they proclaimed the problem was on my end, although I still can't figure out why it used to work. We used to be able to have all 4 compters online at once !

    Is there some way to configure my setup so I don't have to reset the modem each time ?

    Powerbook and ibook are both running Jaguar and PCs Windows XP

    Any advice would be warmly welcomed
  2. Wyrm macrumors 6502

    Jan 7, 2003
    Toekeeyoe, Japan
    Detective questions:

    Let's assume the problem is with your airport settings.

    a) Did anything change, like say did you upgrade the firmware of the Airport? Or was the base-station physically moved (ie network cables unplugged?)
    b) Are you using WEP/Mac Filtering/or other security measures on the Airport?
    c) Can the computers see the ssid of the network (are you broadcasting one?)?
    d) Can the computers see each other through the airport base station? - ping on a terminal?
    e) Are the computers on the same subnet? (ifconfig)?
    f) Do the computers have static or dynamic IPs, and if dynamic, are they getting them? (ifconfig)
    g) Your airport is set to NAT the connection to the cable modem?
    h) Have you tried the ole pin trick? (ie reset the firmware on the device)?

    If you can answer these you'll be closer to solving your problem.


Share This Page