Personal hotspot with 3HK on new iPad (Wi-Fi + 4G) ?

Discussion in 'iPad' started by b.c., Mar 20, 2012.

  1. b.c. macrumors 6502

    Joined:
    Nov 5, 2008
    #1
    I have the new iPad (Wi-Fi + 4G model) and I'm currently visiting Hong Kong. I bought a 3HK prepaid rechargeable 3G MicroSIM 198HKD which I've got working on 3G with the iPad.

    However I can't get personal hotspot to work On 3Hk - the personal hotspot setting doesn't show up in Settings/Cellular Data. My home carrier is Rogers (Canada) and I'm pretty sure I saw the setting there when I had the Rogers LTE microSIM card installed just befor my trip.

    According to this Apple support doc, 3HK supposedly supports personal sharing. But I can't get the setting to enable it. 3HK support didn't answer my query. I've tried rebooting, also resetting network settings but no dice. The setting just doesn't appear where I believe it normally does

    Also maybe totally unrelated, but in Settings/Cellular Data/View Account I get some kind of activation error with a (32001) code. Data is otherwise working find on this sim card

    Anybody out there have this 3HK sim working with Personal Sharing on the new iPad?
     
  2. b.c. thread starter macrumors 6502

    Joined:
    Nov 5, 2008
    #2
    Update - I'm now in Singapore using a StarHub MaxMobile prepaid microSIM card (32SGD) , and still can't get the Personal Hotspot setting to show up in Settings on my iPad.
     
  3. quagmire macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
    #3
    Go to general->network and it should show up there.
     
  4. trfjason macrumors member

    Joined:
    May 28, 2010
    #4
    Regarding the Settings/Cellular Data/View Account, 3HK does not support that function. I used the same service last year with my iPad 2 and had the same experience.
     
  5. b.c. thread starter macrumors 6502

    Joined:
    Nov 5, 2008
    #5
    Yes, I know it's supposed to be there, but it's missing. Not sure if this is because the carriers 3HK and StarHub don't support Personal Hotspot (contrary to the Apple support doc I mentioned) or if something on Apple's side, as I've seen hint of in some other forums...


    And @trfjason thanks also for mentioning 3HK doesn't support the view account function.
     
  6. thelookingglass macrumors 68000

    Joined:
    Apr 27, 2005
    #6
    Wirelessly posted

    Does it appear if you slip in your Rogers card?
     
  7. reclusive46 macrumors 65816

    reclusive46

    Joined:
    Apr 14, 2011
    Location:
    Canada
    #7
    The personal hotspot is currently only available in the USA and Canada right now. The carriers have only just been able to tell Apple if they want it enabled. You guys will have to wait for the next carrier profiles to be released.
     
  8. b.c. thread starter macrumors 6502

    Joined:
    Nov 5, 2008
    #8
    That's too bad if that's the case. I was really hoping to test it out on this trip so that several family members could share one Internet connection via my new iPad. The prepaid SIM cards seem good value compared to home and meanwhile internet over here is expensive in the hotels we've had and public wifi hotspots are not everywhere you need them.
     
  9. reclusive46 macrumors 65816

    reclusive46

    Joined:
    Apr 14, 2011
    Location:
    Canada
    #9
    Indeed. Its very similar to how long it took the orignal personal hotspot on iPhone feature to be rolled out.
     
  10. pixartia.com, Mar 27, 2012
    Last edited: Mar 28, 2012

    pixartia.com macrumors newbie

    pixartia.com

    Joined:
    Mar 21, 2011
    Location:
    Paris
    #10
    Dear all,

    to resolve this problem you should complete following steps:

    1. Download operators list from here
    2. Look for most modern profile of your operator (looks like http://appldnld.appl...xxxx.ipcc) Then copy URL of this profile and paste it into address bar of your browser to download it.
    3. Download this profile (ipcc file)
    4. Close iTunes if it's opened and running
    5. Open Terminal
    6. Put and execute following command: defaults write com.apple.itunes carrier-testing -bool true
    7. Close Terminal
    8. Connect your new iPad via cable
    9. Run iTunes
    10. Press and hold option key while clicking "Check for Update"
    11. In dialog window point to the downloaded ipcc file (downloaded on step 3)
    12. Wait until synchronization will be completed.
    13. Disconnect iPad
    14. Reboot iPad
    15. On the iPad open Settings > General > Network >
    16. Switch on the Personal Hotspot setting
    17. Personal Hotspot should appear in Settings and should function normally.
    18. Enjoy your life!

    Good luck!!!
     
  11. b.c. thread starter macrumors 6502

    Joined:
    Nov 5, 2008
    #11
    Thanks @pixartia for the detailed suggestion. Unfortunately I'm traveling with iPad, iPhone only and did not bring my MBP on the trip so cannot sync the iPad w/ iTunes. But your suggestion looks interesting so it may be handy for future reference
     
  12. rdy0329 macrumors 6502

    Joined:
    Mar 20, 2012
    #12
    Look deeper?

    Setting>General>Network> Cellular Data Network and then when you scroll down you'll see the apn, username and password required for internet tethering, enter appropriate apn for your sim/operator and see if you can activate tethering.

    I'm just basing this from my iPhone 4S with an operator sim not supported by apple in my country so we have to manually enter tethering apn to get it to work.
     
  13. b.c. thread starter macrumors 6502

    Joined:
    Nov 5, 2008
    #13
    update: I'm back home now and confirm that by simply re-inserting my Rogers LTE microSIM card, I can now see the Personal Hotspot setting, right where it belongs.
     
  14. mta, May 7, 2012
    Last edited: May 7, 2012

    mta macrumors newbie

    Joined:
    Jan 10, 2012
    #14
    Hello
    I tried this, but now I have no data service on my new ipad. It was working without the personal hotspot, tried this (didnt work), but now have no data and no hotspot. How can I restore it?

    Please help

    UPDATE: data got fixed without doing anything. personal hotspot does not work anyway.
     

Share This Page